Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > General Discussions > Off-Topic Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-21-2003, 02:52 AM
Registered User
 
Join Date: Aug 2002
Location: So Cal, Beach
Posts: 250
LCD flat screen trouble!

My new LCD flat screen was delivered today, it's a Cornea Systems CT 1702 TV.

I had problems installing the drivers, called tech support and had the guy on the phone for over an hour. We thought the drivers installed and the problem was setting the resolution to 1280 x 1024 analog.

My PC computer is at least 3 years old and built by a friend who has moved out of the area. It's a AMD K6, with 64 megs of RAM and had a ATI 3D Rage Pro video card.

After all the time with the tech, he said the ATI drivers must be overiding the Cornea drivers, so I went and got a new video card.

I got a Best Data TNT 2 W/32 megs and a NVDIA chipset, my old card was only 8 megs, what a tune up!

Still have a bad display, everything looks like cartoons. When I go to play solitare, the green backround looks like TV noise.

Oh so let's see the TV part of this product ( it has a TV tuner as well that stands on it's own, without a computer, and works on 12v) I hooked up the cable and the TV works great but the picture still looks like a cartoon or like when you edit dig pictures to be funky.

Bummer!

I am using this now the text looks good and I am stuck at 800 X 600, looks funny.

They have a 3 year warranty and will send me a new one and I send them this one back, nice exchange program.

Any help?

Thanks

__________________
Tim
300CE
280SE 4.5
Sandals (size 11)
Reply With Quote
  #2  
Old 02-21-2003, 04:19 AM
Ashman's Avatar
Registered User
 
Join Date: Sep 2000
Location: Sherman Oaks, CA
Posts: 4,749
exchange it first. sounds like it could be a problem with the screen.

First thing to do is to test another screen ont he system.

Next. I would make sure you have the latest nvidia detonator drivers.

Set the screen to a plug and play, and have their support help you remove their drivers in full, fromt he registry and all files it installed, wiping them completely.

Get the system running witht he newest nvidia drivers and the monitor type set to plug and play.

Set the refresh rate according to the screen's specs if need be, or set it to the optimum setting, otherwise adapter default is a good setting to try.

Set your colors to 16 bit color or 16 million colors. not 16 color or 256 color.

Set your screen resolution, starting low and working up.

Once you get it all worked out. then work on installing their drivers.

Alon
__________________
'92 300CE - Sold
2004 C240 - 744 - C7 Wheels - Android Radio
2002 C320 - 816 - Sport Wagon
Reply With Quote
  #3  
Old 02-21-2003, 01:03 PM
TTaM's Avatar
***********
 
Join Date: Sep 2002
Location: Minneapolis, MN
Posts: 776
Not that it would help w/ the moniter, but update that RAM!. I am runnig 384MB of RAM right now. I upgraded because RAM is uber cheap now. I think it cost me a mean $15 to go from 64 to 384. Just a thought...
Reply With Quote
  #4  
Old 02-21-2003, 01:10 PM
Senior Member
 
Join Date: Sep 2002
Location: So. Calif.
Posts: 323
BEFORE doing ANYTHING . . .

UNINSTALL the previous monitor's DRIVERS . . . REBOOT and INSTALL NEW DRIVERS . . .
Reply With Quote
  #5  
Old 02-21-2003, 04:35 PM
Ashman's Avatar
Registered User
 
Join Date: Sep 2000
Location: Sherman Oaks, CA
Posts: 4,749
I wouldn't just uninstall their drivers, I would do as I suggested. this ensures the video card drivers are the latest ones,a nd that everythign is working properly before hooking up the lcd. then once you are all set with that, then install their drivers.

I've been doing computer service for over 10 years. I find the best thing to do is to be thorough and make sure everything is up to date regarding drivers.

Usuallyt he drivers that come with a video card are outdated and newer versions are out.

Alon
__________________
'92 300CE - Sold
2004 C240 - 744 - C7 Wheels - Android Radio
2002 C320 - 816 - Sport Wagon
Reply With Quote
  #6  
Old 02-21-2003, 09:10 PM
Registered User
 
Join Date: Aug 2002
Location: So Cal, Beach
Posts: 250
Thanks for the advice, we tried everything, and after hooking it up to the cable TV and still get a funkey picture, Cornea Systems is sending a new one UPS next week.

What a great company to deal with, very helpful, there when you call and call you back when they say they will, What a Concept!

I guess it was the luck of the draw, and I got a bad one.

But what the heck, the customer service is awesome!

Now that I changed my Video Card, by myself, I will get up the nerve to pop in the extra RAM!

__________________
Tim
300CE
280SE 4.5
Sandals (size 11)
Reply With Quote
  #7  
Old 03-03-2003, 10:50 PM
Registered User
 
Join Date: Aug 2002
Location: So Cal, Beach
Posts: 250
Update: Got my new unit this past weekend.

The wait was worth it, what a display!

I have it hooked up to my Computer, Cable TV, and over the weekend got a Panasonic DVD- RV32 player with S Video connections.

The cable TV works great, the DVD is awesome and my old speaker system sounds better than ever.

Thanks for all your support, I will be upgrading the RAM soon.

The Old Guy!
__________________
Tim
300CE
280SE 4.5
Sandals (size 11)
Reply With Quote
  #8  
Old 03-04-2003, 12:32 PM
Potomac German Auto
 
Join Date: Mar 2002
Location: Frederick, MD
Posts: 407
Post What in the ...................

Hey guys !!

Personally, I take offense to all this computer talk & mumbo - jumbo. Driver this, overclocking that, need a new bus, etc......

This is a site dedicated to the Mercedes Benz enthusiast & I cannot believe we have sunk to this level. What the hell is wrong w/ everyone ?????

Actually, you all should know me by now & know I am just messing around. :p

It's lunchtime & I should probably direct my energy to something a bit more constructive, but hey Mercedesshop is addictive. I just thought I would give someone a chuckle in reading this. Especially after all of the animosity that was generated in the TLJ posts.

:p
__________________
1994 E500 (MY SUNDAY DRIVER)
1993 190E SPORTLINE LE W/ M104 SWAP
1997 C230
2002 ML320
2000 BMW 528I (WIFEY'S CAR)

"Excuses are crutches for the unfounded."
Reply With Quote
  #9  
Old 03-04-2003, 12:42 PM
Senior Member
 
Join Date: Sep 2002
Location: So. Calif.
Posts: 323
Re: What in the ...................

Quote:
Originally posted by Potomac Pat
Hey guys !!

Personally, I take offense to all this computer talk & mumbo - jumbo. Driver this, overclocking that, need a new bus, etc......

This is a site dedicated to the Mercedes Benz enthusiast & I cannot believe we have sunk to this level. What the hell is wrong w/ everyone ?????

Actually, you all should know me by now & know I am just messing around. :p

It's lunchtime & I should probably direct my energy to something a bit more constructive, but hey Mercedesshop is addictive. I just thought I would give someone a chuckle in reading this. Especially after all of the animosity that was generated in the TLJ posts.

:p
Well . . . the THREAD is OPEN DISCUSSION . . .

So . . . Get a grip on yourself, WRING out your DEPENDS and GIT BACK TO THE WORK that your BOSS PAYS YOU TO DO instead of FLAMING people in here . . . :p
Reply With Quote
  #10  
Old 03-04-2003, 12:45 PM
Potomac German Auto
 
Join Date: Mar 2002
Location: Frederick, MD
Posts: 407
OUCH !!
__________________
1994 E500 (MY SUNDAY DRIVER)
1993 190E SPORTLINE LE W/ M104 SWAP
1997 C230
2002 ML320
2000 BMW 528I (WIFEY'S CAR)

"Excuses are crutches for the unfounded."
Reply With Quote
  #11  
Old 03-04-2003, 12:47 PM
Senior Member
 
Join Date: Sep 2002
Location: So. Calif.
Posts: 323
YOU AXED FOR IT . . .

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page