Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > General Discussions > Off-Topic Discussion

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-09-2003, 11:59 PM
wbain5280's Avatar
Registered User
 
Join Date: May 2001
Location: Northern Va.
Posts: 3,386
89 300SE Opinions

I'm thinking about getting a 1989 300SE with approx 150K miles on it for $5K. It's in the local paper and also on cars.com and is at a local Volvo dealer. What trouble areas should I look for in this car? What would be show stoppers?

My appoligies to several people who have cars for sale in the 'CARS' section, but they are a little too far away.
__________________
Regards

Warren

Currently 1965 220Sb, 2002 FORD Crown Vic Police Interceptor

Had 1965 220SEb, 1967 230S, 280SE 4.5, 300SE (W126), 420SEL

ENTER > = (HP RPN)

Not part of the in-crowd since 1952.
Reply With Quote
  #2  
Old 11-10-2003, 01:00 AM
Registered User
 
Join Date: May 2001
Location: Florida
Posts: 1,105
valve seals tend to go bad on that motor. Check maintenace records, other than that i think its a strong runner.
Ryan
__________________
83 300SD.......sold
96 integra SE....sold
99 a4 quattro....sold
2001 IS300.......sold
2002 330i.........current.
2004 highlander limited....current.
Reply With Quote
  #3  
Old 11-10-2003, 01:07 AM
ymsin's Avatar
Driver, Mercedes-Benz
 
Join Date: Feb 2001
Location: Malaysia
Posts: 1,645
One review (can't recall which) said that this model is built to outlast its owners. Solid and handles well despite its size. The only thing at this point in time would be rust spots.
__________________
... Kerry

126 tailed by a 203, 129 leading the pack.
Reply With Quote
  #4  
Old 11-14-2003, 12:51 AM
wbain5280's Avatar
Registered User
 
Join Date: May 2001
Location: Northern Va.
Posts: 3,386
It's going in for a PPI in the morning. I drove it today but the winds were blowing in the 40 - 50 mph range here in Northern Va. There was some vibration from the tires almost as if they had flat spots and the brakes during stopping. The tires are the Kelly brand. The owner, who works at a Volvo dealer, said he had it aligned there. That's odd, the only alignment options for Volvos is the toe-in. They must have @#$% what they looked at the 300SE's front end.

I suspect some bushings are bad and the rotors and pads need to be replaced.

Also, there was some trim inside the car that was 'creaking' a bit. Tthe throttle seemed odd. I really had to put my foot down to get any kind of response, other than idle, from the engine. Almost a reverse progressive linkage.

It's black with light gray interior. Man that car is big.

Thoughts?
__________________
Regards

Warren

Currently 1965 220Sb, 2002 FORD Crown Vic Police Interceptor

Had 1965 220SEb, 1967 230S, 280SE 4.5, 300SE (W126), 420SEL

ENTER > = (HP RPN)

Not part of the in-crowd since 1952.
Reply With Quote
  #5  
Old 11-14-2003, 12:16 PM
drbrandini's Avatar
GO DUKE!
 
Join Date: Sep 2001
Location: Wrightsville Beach NC
Posts: 1,512
Great car, great motor. The mileage is no biggy if its had proper maintenance. If the tie rod ends and center link haven't been changed at this point they are probably due. Look for an oil leak behind the timing chain cover, also as noted above valve job may be nearing if not already performed.
__________________
Brandon



2008 S550
1957 Dodge D100
1967 VW Microbus 21 Window
2001 Suburban
2004 Beach cruiser bicycle
-----------------GO DUKE!-----------------

"It cannot be emphasized too strongly or too often that this great nation was founded not by religionists, but by Christians; not on religion, but on the Gospel of Jesus Christ. For that reason alone, people of other faiths have been afforded freedom of worship here." Patrick Henry 1776
Reply With Quote
  #6  
Old 11-14-2003, 01:50 PM
engatwork's Avatar
busy
 
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 12,276
I'm doing a cylinder head job and front suspension rebuild on an '89 model with 160k miles. If I were to purchase a gasser I believe this is the one I would consider. Like posted earlier - easy to work on and, in my opinion, one of the best gas engines MB has put out.
__________________
Jim
Reply With Quote
  #7  
Old 11-14-2003, 01:52 PM
rickg's Avatar
User friendly
 
Join Date: Mar 2002
Location: Utah!!
Posts: 4,494
I have Kelly tires on my SD, and love 'em. Except I can't get the tire place to get a good balance on them. Maybe that's the shortcoming of that brand tire. Other then that they ride nice, and hold the road real well. But then I'm not running a slalom race with a diesel
__________________
past MB rides:
'68 220D
'68 220D(another one)
'67 230
'84 SD
Current rides:
'06 Lexus RX330
'93 Ford F-250
'96 Corvette
'99 Polaris 700 RMK sled
2011 Polaris Assault
'86 Yamaha TT350(good 'ol thumper)
Reply With Quote
  #8  
Old 11-14-2003, 01:54 PM
rickg's Avatar
User friendly
 
Join Date: Mar 2002
Location: Utah!!
Posts: 4,494
There's some info on the engine of the 300SE/SEL cars here:
How reliable are the 560SEC's?
__________________
past MB rides:
'68 220D
'68 220D(another one)
'67 230
'84 SD
Current rides:
'06 Lexus RX330
'93 Ford F-250
'96 Corvette
'99 Polaris 700 RMK sled
2011 Polaris Assault
'86 Yamaha TT350(good 'ol thumper)
Reply With Quote
  #9  
Old 11-15-2003, 12:01 AM
wbain5280's Avatar
Registered User
 
Join Date: May 2001
Location: Northern Va.
Posts: 3,386
The PPI was done today, Friday, and the only problem area were the tie rods. I'll replace them and get an alignment. I've decided to buy it. The A/C was overhauled last year and converted to R134a. The engine and trans are fine, no rust, and a solid car. The power antenna is shot, so what else is new. My old 740 Turbo went through lots of them and I always went to the junk yard for replacements. I'll get one at the Potomac MB junkyard in Maryland. I should have it early next week.

Hmmm, maybe next year I'll trade my two Volvos in for a 00 or 01 320E wagon for SWMBO.
__________________
Regards

Warren

Currently 1965 220Sb, 2002 FORD Crown Vic Police Interceptor

Had 1965 220SEb, 1967 230S, 280SE 4.5, 300SE (W126), 420SEL

ENTER > = (HP RPN)

Not part of the in-crowd since 1952.
Reply With Quote
  #10  
Old 11-15-2003, 03:41 AM
sixto's Avatar
smoke gets in your eyes
 
Join Date: Jun 2000
Location: SF Bay Area
Posts: 20,793
If you hear the antenna motor humming, maybe all you need is a new mast. It's $10-20 for a replacement mast.

Sixto
95 S420
91 300SE
87 300SDL
83 300SD
Reply With Quote
  #11  
Old 11-15-2003, 07:38 AM
Chris Bell's Avatar
Registered User
 
Join Date: Oct 2003
Location: Santa Clara, CA.
Posts: 747
W126 wrote:
Where was the creaking coming from? Typical 126, if emanating from the door sills. Plastic on plastic.



God yes!!!How do I get rid of this noise. Both of my W126s make this noise and it's driving my crazy. I love both of these cars but I have got to fix this noise.
__________________
I'm sick of .sig files
Reply With Quote
  #12  
Old 11-15-2003, 08:52 AM
engatwork's Avatar
busy
 
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 12,276
I recently had to replace the plastic slider piece on the 300SD rear window regulator and prior to doing this work the door panel would kinda make that creaking sound. I made sure I tightened the fasteners good and since putting it all back together the noises are gone. Pretty sure about all you have to do is remove the door panel and make sure all the fasteners that hold the panel are snug.
__________________
Jim
Reply With Quote
  #13  
Old 11-15-2003, 09:29 AM
Chris Bell's Avatar
Registered User
 
Join Date: Oct 2003
Location: Santa Clara, CA.
Posts: 747
Actually the noises sound like their coming from where the a-pillar meets the dashboard, it's kinda strange as both cars make the same noise.
__________________
I'm sick of .sig files
Reply With Quote
  #14  
Old 11-15-2003, 08:16 PM
wbain5280's Avatar
Registered User
 
Join Date: May 2001
Location: Northern Va.
Posts: 3,386
How about using silicone spray to lubricate the plastic?
__________________
Regards

Warren

Currently 1965 220Sb, 2002 FORD Crown Vic Police Interceptor

Had 1965 220SEb, 1967 230S, 280SE 4.5, 300SE (W126), 420SEL

ENTER > = (HP RPN)

Not part of the in-crowd since 1952.
Reply With Quote
  #15  
Old 11-15-2003, 08:36 PM
This space for sale
 
Join Date: Feb 2002
Posts: 3,350
I fortunately haven't experienced any noises from the A-pillar.. but I do get squeaky noises from the back... and I have not been able to pin point the sourse. Anyone have similar problems?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page