Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Search Forums

Showing results 1 to 13 of 13
Search took 0.01 seconds.
Search: Posts Made By: bobkat
Forum: Tech Help 03-15-2005, 09:34 PM
Replies: 6
Views: 1,300
Posted By bobkat
Thanks for your input guys. The main problem...

Thanks for your input guys.

The main problem in addition to the noise in P and N, is the downshift from 3 to 2 which is VERY harsh when i'm stopping. Do you guys think this is adjustable?
Forum: Tech Help 03-13-2005, 02:39 PM
Replies: 6
Views: 1,300
Posted By bobkat
W124 88 with auto Transmission

Hi all,

few months ago I bought a 300e 88 with 112K miles. I changed the motor and transmission mounts and got rid of rough ideal. I believe transmision starts in 2nd gear and shifts up to 3rd...
Forum: Tech Help 02-10-2005, 07:18 PM
Replies: 4
Views: 686
Posted By bobkat
Did a couple of searches, and the only things i...

Did a couple of searches, and the only things i can find are regarding a blower motor that is *not* working. I haven't found anything about a blower that is always on at a very slow speed...
...
Forum: Tech Help 02-08-2005, 07:38 PM
Replies: 6
Views: 896
Posted By bobkat
I checked the engine mounts the dimension you are...

I checked the engine mounts the dimension you are talking about duke is 15 mm on my car.

And yes, i would imagine if the front has dropped it could be that the rear has risen.

What should the...
Forum: Tech Help 02-08-2005, 07:33 PM
Replies: 4
Views: 686
Posted By bobkat
bump please?

bump please?
Forum: Tech Help 02-07-2005, 08:18 PM
Replies: 6
Views: 896
Posted By bobkat
Vibration/clanking at startup and idle

The car is a 1988 W124 that vibrates and clanks when turning over and then when in idle (especially with foot on the brake and car in drive). I've read a lot about motor mounts and i've checked...
Forum: Tech Help 02-07-2005, 08:06 PM
Replies: 4
Views: 686
Posted By bobkat
W124 Blower always runs, is this normal?

I have a 1988 w124, and the blower motor is always running at a low speed, even when i have the climate control turned off. If i turn it on and leave it on 'auto' it will adjust it's speed and...
Forum: Tech Help 01-09-2005, 12:52 PM
Replies: 1
Views: 911
Posted By bobkat
w124 odometer stopped - removing console

About a week ago i bought a 1988 300e with 120k miles on the odometer. I have paperwork showing the documented mileage for the car over the past 10 years or so, and the owner told me that the...
Forum: Tech Help 01-04-2005, 01:41 AM
Replies: 6
Views: 693
Posted By bobkat
oh wow, i had it in neutral with the parking...

oh wow, i had it in neutral with the parking brake depressed pretty hard and wood blocks....anywow got it and drained the torque converter ... it was DISGUSTING smelling, i don't think it had ever...
Forum: Tech Help 01-03-2005, 09:53 PM
Replies: 6
Views: 693
Posted By bobkat
Got it to turn ... just cranked the engine...

Got it to turn ... just cranked the engine slightly ;-)
Forum: Tech Help 01-03-2005, 09:23 PM
Replies: 6
Views: 693
Posted By bobkat
Torque Converter Rotation

Hello everyone! I'm changing my transmission fluid in my 1988 w124, i've drained the pan and i'm trying to turn the torque converter but i can't do it. Any tips on how to turn the converter? I...
Forum: Tech Help 01-03-2005, 02:10 AM
Replies: 2
Views: 659
Posted By bobkat
New Member and idle only when in drive gear

Hello everyone! I just bought a 1988 300E (with 122k miles) two days ago to replace my 1982 300SD (which has accumulated 274k miles).

I am slowly sorting out all the problems with the w124, but i...
Forum: Tech Help 01-02-2005, 08:51 PM
Replies: 0
Views: 468
Posted By bobkat
1988 w124 idles poorly only in drive gear

Hello, first post here! I just bought a 1988 300E to replace my 1982 300SD with 270k miles on it. It idled poorly until I did plugs, wires, distributor, and fixed a small vacuum link.

Problem is...
Showing results 1 to 13 of 13

 
Forum Jump


All times are GMT -4. The time now is 04:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page