Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Search Forums

Showing results 1 to 30 of 221
Search took 0.03 seconds.
Search: Posts Made By: JustinMorrison
Forum: Mercedes-Benz SL Discussion Forum 02-07-2007, 01:52 AM
Replies: 12
Views: 1,332
Posted By JustinMorrison
Huh! I wonder what could be wrong. I also...

Huh! I wonder what could be wrong. I also noticed that when going down a hill as I down shifted I could feel the engine braking going into third and second, however "B" made no noticeable...
Forum: Mercedes-Benz SL Discussion Forum 02-06-2007, 02:50 AM
Replies: 12
Views: 1,332
Posted By JustinMorrison
Well, it's not mine to enjoy, but thank you!

Well, it's not mine to enjoy, but thank you!
Forum: Mercedes-Benz SL Discussion Forum 02-06-2007, 02:41 AM
Replies: 12
Views: 1,332
Posted By JustinMorrison
It's US, does that mean it should be 2nd gear...

It's US, does that mean it should be 2nd gear start? If so, why would it be starting in 1st?
Forum: Mercedes-Benz SL Discussion Forum 02-06-2007, 02:18 AM
Replies: 12
Views: 1,332
Posted By JustinMorrison
Thanks for the reply. Does your 280 start in...

Thanks for the reply. Does your 280 start in second grear or in first? I'm really curious if the SL is supposed to start in 2nd.
Forum: Mercedes-Benz SL Discussion Forum 02-06-2007, 01:48 AM
Replies: 12
Views: 1,332
Posted By JustinMorrison
no one??

no one??
Forum: Mercedes-Benz SL Discussion Forum 02-04-2007, 12:00 AM
Replies: 12
Views: 1,332
Posted By JustinMorrison
'83 380SL first gear start?

I friend of mine recently bought a 1983 380SL and asked me to drive it a bit because he felt it was a bit "jerky" when accelerating from a stop, and I noticed that it starts in first gear from a...
Forum: Tech Help 01-17-2007, 02:14 AM
Replies: 12
Views: 1,739
Posted By JustinMorrison
Well, I finally got around to working on this and...

Well, I finally got around to working on this and sure enough everything now works as it should.

The hardest part was getting the bracket that holds the cruise control amplifier and the door...
Forum: Tech Help 01-10-2007, 09:07 PM
Replies: 12
Views: 1,739
Posted By JustinMorrison
The gas pedal constantly moves in and out very...

The gas pedal constantly moves in and out very slightly, as though someone were tapping the pedal. The speed fluctuation is minor, but very noticeable. Imagine if someone were gently tapping the...
Forum: Tech Help 01-10-2007, 08:29 PM
Replies: 12
Views: 1,739
Posted By JustinMorrison
Well, I pulled the amplifier out today and looked...

Well, I pulled the amplifier out today and looked it over and I can see no obvious problems. I also checked the little relay that plugs in next to the wire harness, and it looks fine as well. What...
Forum: Tech Help 01-09-2007, 09:39 PM
Replies: 12
Views: 1,739
Posted By JustinMorrison
Okay, thanks for the heads up. I'll pull it out...

Okay, thanks for the heads up. I'll pull it out tonight and hopefully have good news to report in the next few days...
Forum: Tech Help 01-09-2007, 03:26 PM
Replies: 12
Views: 1,739
Posted By JustinMorrison
Good enough to give it a shot, I successfully...

Good enough to give it a shot, I successfully re-soldered the buzzer/light relay thing last year.
Is it okay to remove the amplifier and still drive the car around? Any hints I need before getting...
Forum: Tech Help 01-09-2007, 04:13 AM
Replies: 12
Views: 1,739
Posted By JustinMorrison
W126 Cruise Control acting all funny

I tried to search this one, but to no avail.

Overall my crusie control works as it should. The four positions on the cruise control stalk all do what they're supposed to (set/accell, decel,...
Forum: Tech Help 01-09-2007, 03:50 AM
Replies: 12
Views: 1,132
Posted By JustinMorrison
I'm pretty sure it's not glued on. I have a 1987...

I'm pretty sure it's not glued on. I have a 1987 560SEL, which should be the same...

On mine you first need to remove the ashtray by pulling out the ash part of the ashtray and then removing the...
Forum: Tech Help 03-31-2006, 06:53 PM
Replies: 9
Views: 1,147
Posted By JustinMorrison
Well, the new battery is in and all seems well. ...

Well, the new battery is in and all seems well. I sigh of relief has been...sighed.

Thanks everyone for your replies!
Justin
Forum: Tech Help 03-31-2006, 06:12 AM
Replies: 9
Views: 1,147
Posted By JustinMorrison
The battery is not a "Mercedes" battery, I forget...

The battery is not a "Mercedes" battery, I forget who it is from. It was in the car when I bought it 6 years ago. How long should a battery typically last? Before buying this car I never held on...
Forum: Tech Help 03-30-2006, 02:07 PM
Replies: 9
Views: 1,147
Posted By JustinMorrison
Thanks for the reply. I think that you might...

Thanks for the reply. I think that you might have misunderstood me, I started my car normally, without the aid of my friend's battery.
Forum: Tech Help 03-30-2006, 03:02 AM
Replies: 9
Views: 1,147
Posted By JustinMorrison
Dead battery caused electrical problem?

Hello,
Here's the story...for the past couple of days I've noticed that my battery is starting to go. When I start my car in the morning it has that slow feel to it. No problem, I'll replace it on...
Forum: Tech Help 06-10-2005, 02:26 AM
Replies: 3
Views: 626
Posted By JustinMorrison
Yay. Thanks

Yay.

Thanks
Forum: Tech Help 06-09-2005, 01:47 AM
Replies: 3
Views: 626
Posted By JustinMorrison
Anyone?

Anyone?
Forum: Tech Help 06-08-2005, 05:11 AM
Replies: 6
Views: 721
Posted By JustinMorrison
The seat bottom is removed by removing 2 10mm...

The seat bottom is removed by removing 2 10mm bolts where the seat bottom meets the floor. Once the bolts are removed, you can just pull the seat forward (toward the engine) and out. There will be...
Forum: Tech Help 06-07-2005, 06:02 PM
Replies: 3
Views: 626
Posted By JustinMorrison
removing air filter assembly?

I am attempting to replace my ignition wires, however they are routed under the two air intakes on my 1987 560SEL.
Should I remove the air filter assembly? If so, is it as simple as removing the...
Forum: Tech Help 06-04-2005, 04:26 AM
Replies: 6
Views: 910
Posted By JustinMorrison
Yeah, I just thought it was odd the the Bosch set...

Yeah, I just thought it was odd the the Bosch set would be the least expensive.
Forum: Tech Help 06-04-2005, 04:03 AM
Replies: 6
Views: 1,207
Posted By JustinMorrison
Okay, I found the wiring info my friend gave me. ...

Okay, I found the wiring info my friend gave me. Reading it, I think I might understand.

He highlighted the following:
pink/black-Ignition (fuse 16)
pink/yellow-Accessory (fuse 17)

So, how...
Forum: Tech Help 06-04-2005, 03:21 AM
Replies: 6
Views: 910
Posted By JustinMorrison
New ignition wire set

This is the week that everything breaks...
Last year my car (1987 560 SEL) developed a "hiccup" when idling. I took the car in for some other work and the shop told me that the hiccup was caused by...
Forum: Tech Help 06-04-2005, 03:15 AM
Replies: 6
Views: 1,207
Posted By JustinMorrison
Don't get me started... :rolleyes: My...

Don't get me started... :rolleyes:

My friend that helped me gave me a wire color code/usage chart (for Mercedes, not the alarm system) and highlighted a few wires. He's a great guy but I can...
Forum: Tech Help 06-04-2005, 02:58 AM
Replies: 6
Views: 1,207
Posted By JustinMorrison
Okay, I took care of it today. Thanks for...

Okay, I took care of it today.

Thanks for your reply, Sixto.
I should have been more clear...the wire I moved was energized by the remote start unit. Basically, when the car is remote started,...
Forum: Tech Help 06-02-2005, 08:58 PM
Replies: 6
Views: 1,207
Posted By JustinMorrison
Remote start questions...

Last year I had a Clifford Matrix remote start/alarm system installed in my 1987 560SEL. The system was installed by a Clifford certified installer and everything has worked fine from day one with...
Forum: Tech Help 05-29-2005, 11:50 PM
Replies: 0
Views: 729
Posted By JustinMorrison
Dash lights out on '87 w126

Last night on my way home from work all of my interior lights went out (dash and center console). I checked fuses, however everything else works, I'm pretty certain that which ever fuse covers those...
Forum: Tech Help 01-12-2005, 01:16 AM
Replies: 2
Views: 819
Posted By JustinMorrison
Any help with an Audi alarm??

hey, at least it's German...
I was just wondering if anyone can help me (or direct me somewhere) with my friends 1989 Audi 100.
Her factory alarm has gone all wacko. When unlocking the door with a...
Forum: Tech Help 10-10-2004, 09:58 PM
Replies: 4
Views: 1,454
Posted By JustinMorrison
Well, I got it done. I ended up removing the...

Well, I got it done. I ended up removing the interior seal strip as well as the exterior seal/chrome strip. Of course in order to do that the side view mirror also had to comee off. I'm not sure...
Showing results 1 to 30 of 221

 
Forum Jump


All times are GMT -4. The time now is 08:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page