Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Search Forums

Showing results 1 to 30 of 403
Search took 0.03 seconds.
Search: Posts Made By: vince
Forum: Tech Help 01-04-2017, 08:42 AM
Replies: 5
Views: 353
Posted By vince
As a follow up, the fault was not with the EPC...

As a follow up, the fault was not with the EPC website, but with a setting in IE that somehow became deactivated.
Forum: Tech Help 01-03-2017, 08:21 AM
Replies: 5
Views: 353
Posted By vince
Is the EPC down?

Has anyone logged into the EPC lately? For the past five days I get a message stating that the page cannot be opened. I have a valid subscription.
Forum: Tech Help 11-21-2016, 09:09 AM
Replies: 3
Views: 273
Posted By vince
Try this article.

Try this article.
Forum: Tech Help 08-20-2016, 02:53 PM
Replies: 17
Views: 655
Posted By vince
An M113 does not have a fan bearing bracket.

An M113 does not have a fan bearing bracket.
Forum: Tech Help 07-06-2016, 01:43 PM
Replies: 3
Views: 337
Posted By vince
Not sure, but since thew CLK is based on the W202...

Not sure, but since thew CLK is based on the W202 chassis I would assume the dash must be pulled. I had that failure on a W202 and had to pull the dash. It isn't that bad a job.
Forum: Tech Help 02-07-2016, 08:34 AM
Replies: 19
Views: 1,099
Posted By vince
The shocks for the AMG cars have unique...

The shocks for the AMG cars have unique characteristics compared to the "normal" cars. Frankly, for that car I would go dealer only (in person or online). It is true that the original shocks may...
Forum: Tech Help 02-04-2016, 09:05 AM
Replies: 4
Views: 433
Posted By vince
Maybe Pierre Hedray can offer some ideas: ...

Maybe Pierre Hedray can offer some ideas:
http://www.peachparts.com/shopforum/southeast-us-ar-al-fl-ga-ky-la-ms-nc-sc-tn/243661-over-above-call-duty-~-fl-mechanic.html
Forum: Tech Help 10-28-2015, 08:47 AM
Replies: 5
Views: 760
Posted By vince
I would be cautious about assuming the leak is...

I would be cautious about assuming the leak is cured. The RMS for the M112/113 is an unusual design. Rather than a rather flexible viton lip with a garter spring, the M112/113 seal is a stiff...
Forum: Tech Help 03-13-2015, 04:53 PM
Replies: 6
Views: 603
Posted By vince
While the tensioner system is much simpler and...

While the tensioner system is much simpler and easier to deal with than the old rubber bushing system, the pulley bearing is the failure point. To my knowledge the pulley is not available separately...
Forum: Tech Help 03-08-2015, 11:29 PM
Replies: 6
Views: 603
Posted By vince
The M=B parts system has a bug so the dealer may...

The M=B parts system has a bug so the dealer may give you the wrong pump. It happened to me recently with my son's C43. The C280 V-6 is not typically equipped with the oil cooler. The C43 with the...
Forum: Tech Help 03-03-2015, 08:02 AM
Replies: 6
Views: 416
Posted By vince
Did you have your helper direct the hose around...

Did you have your helper direct the hose around the edges of the taillights? Sometimes they are the source of leaks.
Forum: Tech Help 03-02-2015, 07:45 AM
Replies: 4
Views: 488
Posted By vince
That is your leak. If you don't use/need that...

That is your leak. If you don't use/need that one you can just leave it shut off. The rest of them should work fine. If you need that bladder it can be replaced. The side bolster bladders are...
Forum: Tech Help 02-27-2015, 08:10 AM
Replies: 4
Views: 488
Posted By vince
I posted this over on MBWorld: A leak...

I posted this over on MBWorld:

A leak anywhere in the locking system or the orthopedic seat system will cause this. My son's C43 was doing this and there was a small leak where the tube joins the...
Forum: Tech Help 02-17-2015, 08:44 AM
Replies: 5
Views: 743
Posted By vince
Take out the overhead console to disconnect the...

Take out the overhead console to disconnect the plug.
Forum: Tech Help 11-15-2014, 10:34 AM
Replies: 16
Views: 989
Posted By vince
The data card is for a US spec car. It is most...

The data card is for a US spec car. It is most likely that some previous punter broke off the lever.
Forum: Tech Help 11-14-2014, 05:46 PM
Replies: 16
Views: 989
Posted By vince
Does it look like this photo? I am 100%...

Does it look like this photo?

I am 100% certain the car came with CC. If the switch is gone someone took it out.
Forum: Tech Help 11-14-2014, 01:25 PM
Replies: 16
Views: 989
Posted By vince
To answer your other questions, the CC is on the...

To answer your other questions, the CC is on the engine Control Area Network (CAN). The CC switch is an input just as is the throttle position transmitter (which is in the engine compartment on the...
Forum: Tech Help 11-14-2014, 10:47 AM
Replies: 16
Views: 989
Posted By vince
Unfortunately I cannot compress the data card...

Unfortunately I cannot compress the data card enough to attach it here. PM me your e-mail address and I will send it to you.

It does not specifically call out cruise control. I believe CC was...
Forum: Tech Help 11-13-2014, 06:30 PM
Replies: 16
Views: 989
Posted By vince
PM me the VIN and I will pull the data card from...

PM me the VIN and I will pull the data card from the EPC for you.
Forum: Tech Help 11-12-2014, 07:21 AM
Replies: 16
Views: 989
Posted By vince
What he said. It should have the stalk. Is...

What he said.

It should have the stalk. Is the stalk broken off perhaps?
Forum: Tech Help 10-08-2014, 08:26 AM
Replies: 23
Views: 2,612
Posted By vince
Although it does not look like it the M-B sealant...

Although it does not look like it the M-B sealant will fit in a standard caulking gun. That's how I use it.
Forum: Tech Help 09-30-2014, 07:49 AM
Replies: 23
Views: 2,612
Posted By vince
Those do not look like the correct spark plugs. ...

Those do not look like the correct spark plugs. The correct plugs for the M112/M113 are platinum and have a very small center electrode.
Forum: Tech Help 08-29-2014, 11:31 AM
Replies: 19
Views: 1,107
Posted By vince
Good to hear.

Good to hear.
Forum: Tech Help 08-27-2014, 07:35 PM
Replies: 19
Views: 1,107
Posted By vince
I still can't track down a part #. Sorry. I...

I still can't track down a part #. Sorry.

I would be careful throwing parts at this problem. Two opinions have been presented 1) the K40 - posted by folks here and 2) the ECU - posted on another...
Forum: Tech Help 08-27-2014, 02:52 PM
Replies: 19
Views: 1,107
Posted By vince
Darrel. I did some digging in the EPC and can't...

Darrel. I did some digging in the EPC and can't come up with a part # for a K40 relay for your car. It doesn't seem to show up in Group 54.40 (the fuse and relay cabinet on the driver's side) which...
Forum: Tech Help 08-27-2014, 10:44 AM
Replies: 19
Views: 1,107
Posted By vince
I have disconnected the modules in the...

I have disconnected the modules in the electronics box many times and never "fried" the ECU. In fact, you must remove those modules to do many jobs such as replacing the A/C evaporator, so...
Forum: Tech Help 07-22-2014, 09:17 AM
Replies: 11
Views: 1,261
Posted By vince
Mine rumbled with the original fluid. The last...

Mine rumbled with the original fluid. The last time I changed the fluid (during rear main seal replacement) I flushed the entire trans cooling system and refilled with the 3404 from a stock I had...
Forum: Tech Help 07-21-2014, 05:47 PM
Replies: 11
Views: 1,261
Posted By vince
Well, in my case, the transmission has never been...

Well, in my case, the transmission has never been filled with anything but the correct M-B fluid. No "dunking" ever occurs with my machinery.
Forum: Tech Help 07-21-2014, 09:54 AM
Replies: 11
Views: 1,261
Posted By vince
My 2000 C280 does something similar, although I...

My 2000 C280 does something similar, although I would describe it as more of a rumble that I can hear vs. a vibration I can feel. The other difference is that it rumbles when the lock up clutch...
Forum: Tech Help 05-09-2014, 10:28 PM
Replies: 9
Views: 1,109
Posted By vince
The problem was the motor mounts. I spent a lot...

The problem was the motor mounts. I spent a lot of effort troubleshooting because I have never had a set of these mounts fail so early.
Showing results 1 to 30 of 403

 
Forum Jump


All times are GMT -4. The time now is 11:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page