Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Search Forums

Showing results 1 to 30 of 146
Search took 0.02 seconds.
Search: Posts Made By: etsa
Forum: Tech Help 03-23-2009, 07:14 AM
Replies: 9
Views: 2,042
Posted By etsa
Hi Forrest: I had the same problem twice and...

Hi Forrest:

I had the same problem twice and changing the sensor solved my problem. When the car got to operating temp, it would shut down and crank but not start. Wait 10-15 minutes and starts...
Forum: Tech Help 03-23-2009, 03:11 AM
Replies: 9
Views: 2,042
Posted By etsa
Hi There: Try checking the crank position...

Hi There:

Try checking the crank position sensor.

Eric
Forum: Tech Help 10-11-2006, 08:23 PM
Replies: 6
Views: 1,048
Posted By etsa
Thank You!!! Problem Solved

Hi Peter and Zero:

Thank You both for your quick responses. I really appreciate your input.

I was looking for a quick way to diagnose the problem and trying to avoid taking the two to four...
Forum: Tech Help 10-11-2006, 02:21 PM
Replies: 6
Views: 1,048
Posted By etsa
Hi Peter: Thanks for the reply. Sorry I...

Hi Peter:

Thanks for the reply. Sorry I didn't add more to the previous post. I did check all the obvious like fuses and connections. I just need to find out how to check the switch and the...
Forum: Tech Help 10-11-2006, 05:24 AM
Replies: 6
Views: 1,048
Posted By etsa
1987 260E Dead Blower Motor Help!!!!!

Hi All:

Can anyone help diagnose a dead A/C blower motor in my 1987 260E. I read through a bunch of threads telling you how to jump the blower motor after you have taken off the blower motor.
...
Forum: Tech Help 07-27-2006, 02:16 AM
Replies: 0
Views: 413
Posted By etsa
Help!!! Got Rear Ended now Front Damage Too!

Hi All:

Most unfortunate incident today. My 1987 260E got rear ended today with minor damage to the plastic to the bumper. I pulled off the road only to run over a bunch of screws on the...
Forum: Tech Help 03-09-2006, 01:38 PM
Replies: 10
Views: 1,882
Posted By etsa
Hi Joel: It is located I believe on the top...

Hi Joel:

It is located I believe on the top of the bell housing of the transmission towards the back of the engine. The easiest way to find it is to trace it from the EZL (the smallest plugin...
Forum: Tech Help 03-09-2006, 01:50 AM
Replies: 10
Views: 1,882
Posted By etsa
Hi Mike: I had the same problem on two of my...

Hi Mike:

I had the same problem on two of my 260E's and both times it turned out to be the crank position sensor.

Hope this helps. Let me know what your fix turns out to be.

Aloha,
Eric
Forum: Mercedes-Benz Used Parts For Sale & Wanted 11-17-2005, 01:04 AM
Replies: 1
Views: 455
Posted By etsa
WTB: 16" Rims To Fit '87 260E W124 Body

Hi All:

Anyone out there with a spare set of 16" rims to fit my 260E. My chrome rims have corroded due to the salt air out here and I need to replace them.

Your help would be greatly...
Forum: Tech Help 06-27-2005, 07:45 PM
Replies: 3
Views: 802
Posted By etsa
Hi Peter: I had the exact same problem with...

Hi Peter:

I had the exact same problem with my 260E. It ended up to be the Reference Sensor. When the engine got up to a certain temp. it would shut off and when the engine cooled off, it would...
Forum: Tech Help 06-18-2005, 01:42 AM
Replies: 12
Views: 2,716
Posted By etsa
Update, Not Going So Well!

Hi All:

A Big Thank You to Dan, Jamie and Warren!

Here is an update. I went to Sears and purchased the same multi meter that Dan used in his picture. Lucky me, it was on sale for $25.00. I...
Forum: Tech Help 06-17-2005, 02:38 AM
Replies: 12
Views: 2,716
Posted By etsa
Hi All: First off, a Big Thank You to...

Hi All:

First off, a Big Thank You to pesuazo, danwatt, cc260E and mctwin2kman for your followup replies.

My coolant level has been steady and the white smoke could be from the brand new...
Forum: Tech Help 06-16-2005, 05:29 AM
Replies: 12
Views: 2,716
Posted By etsa
Hi All: Anyone with any suggestions? ...

Hi All:

Anyone with any suggestions?

Aloha,
Eric
Forum: Tech Help 06-12-2005, 06:20 AM
Replies: 12
Views: 2,716
Posted By etsa
M103 Problem With EHA Adjustment?

Hi All:

First off, a big Thank You to stevebfl, joeym, ozzy and inetd who helped with my power problem at wide open throttle. My '87 260E ran like it was starving for fuel. The problem got so...
Forum: Tech Help 05-12-2005, 01:09 AM
Replies: 3
Views: 575
Posted By etsa
Hi Jim: A clogged radiator can also be a...

Hi Jim:

A clogged radiator can also be a problem too. I had a problem like yours when I purchased my first Mercedes. The previous owner took out the thermostat and that made it overheat.

You...
Forum: Tech Help 05-03-2005, 02:05 PM
Replies: 9
Views: 808
Posted By etsa
Hi Joey: My average temp has been rising...

Hi Joey:

My average temp has been rising lately to about 100-105 degrees but I haven't hit redline yet. I just figured that our hotter weather was the cause. Going up hill, the temp would be at...
Forum: Tech Help 05-03-2005, 03:32 AM
Replies: 9
Views: 808
Posted By etsa
Fuel Pressure Good, Possible Exhaust Problem

Hi Inetd, Ozzy and Steve:

First off, Thank You Very Much for all your responses. Sorry, I haven't been feeling well the past few days so sorry for the late Thank You.

Inetd, injectors seem...
Forum: Tech Help 04-30-2005, 07:17 AM
Replies: 9
Views: 808
Posted By etsa
Hi Ozzy: It revs fine in park or neutral. ...

Hi Ozzy:

It revs fine in park or neutral. Seems like under a load condition.

Aloha,
Eric
Forum: Tech Help 04-30-2005, 03:23 AM
Replies: 9
Views: 808
Posted By etsa
More Parts Changed Still Same Problem

Hi All:

I went ahead and changed the fuel pumps, relays and OVP also. No changes. I also went to the muffler shop and they cut off the mufflers and ran it uncapped and still same problem. They...
Forum: Tech Help 04-27-2005, 07:55 AM
Replies: 9
Views: 808
Posted By etsa
Help! 260e No Power High RPM Under Load

Hi All:

I have run into a very strange problem as of late. At Wide Open Throttle, the engine bogs then picks up strong then reaches about 3500-4000rpm and feels like it is either starving for...
Forum: Tech Help 01-27-2005, 04:31 AM
Replies: 5
Views: 877
Posted By etsa
Hi All: Does it only happen when the engine...

Hi All:

Does it only happen when the engine is hot or cold? If the temperature gets up to about 90 degrees and then cuts out, it could be the crank sensor.

I had a problem with my crank...
Forum: Tech Help 10-26-2004, 03:21 PM
Replies: 2
Views: 538
Posted By etsa
Hey Lino: Thanks a bunch for all the good...

Hey Lino:

Thanks a bunch for all the good reading materials. I will keep you posted as to my fix.

Aloha,
Eric
Forum: Tech Help 10-26-2004, 06:41 AM
Replies: 2
Views: 538
Posted By etsa
Is my tranny dead?

Hi All:

Was driving home in the pouring rain today when I stepped on the gas and the engine just revved. I was able to use reverse but no forward gears.

I can feel a little thump when I put...
Forum: Mercedes-Benz Wheels & Tires 09-08-2004, 08:26 PM
Replies: 2
Views: 653
Posted By etsa
Hi Luke: Thanks for the reply. I will...

Hi Luke:

Thanks for the reply. I will insist that they check for damage. They automatically blame the rim. Oh well, who am I to say.

Thanks again.

Aloha,
Eric
Forum: Mercedes-Benz Wheels & Tires 09-02-2004, 07:33 PM
Replies: 2
Views: 653
Posted By etsa
Help Luke! Need Advice

Hi Luke:

First off, I tried to price these tires from the Tire Rack but shipping to Hawaii just killed the good prices you offer at the Tire Rack.

I got a set of Bridgstone RE 950's from a...
Forum: Tech Help 07-08-2004, 02:58 PM
Replies: 4
Views: 511
Posted By etsa
Hi Randy: If you are stationed on Oahu, you...

Hi Randy:

If you are stationed on Oahu, you will find Fletcher Jones Mercedes previously known as Theo Davies Euromotors. There is also about three reputable indy's that the local parts stores...
Forum: Tech Help 06-22-2004, 01:24 PM
Replies: 20
Views: 2,752
Posted By etsa
Hi Yosshimura: I have a 87 260E with the...

Hi Yosshimura:

I have a 87 260E with the same problem. Does it sound like a soft blinker ticking noise? If it is, that is the sound I have. It goes on for about 10-15 seconds and then just...
Forum: Tech Help 06-08-2004, 10:39 PM
Replies: 4
Views: 1,204
Posted By etsa
Improve You Gas Mileage???????

Hi All:

A friend of mine has sent me this very interesting link about adding Acetone to your gas to increase your gas mileage. The guy that wrote the article swears by it. The link is as...
Forum: Tech Help 06-02-2004, 09:40 PM
Replies: 36
Views: 3,116
Posted By etsa
Hi Haasman: You need to take off the air...

Hi Haasman:

You need to take off the air cleaner and taking off the oil filter helps a lot because the sensor is right below the oil filter. If memory hasn't failed me yet, you will need a 5mm...
Forum: Tech Help 05-30-2004, 02:18 AM
Replies: 36
Views: 3,116
Posted By etsa
Hey Haasman: Steve is right about the color...

Hey Haasman:

Steve is right about the color being green. It connects to the EZL attached to the drivers side fender.

Hope this helps.

Aloha,
Eric
Showing results 1 to 30 of 146

 
Forum Jump


All times are GMT -4. The time now is 04:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page