Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Search Forums

Showing results 1 to 30 of 57
Search took 0.02 seconds.
Search: Posts Made By: baudenfj
Forum: Mercedes-Benz Cars For Sale 11-19-2012, 08:59 PM
Replies: 0
Views: 935
Posted By baudenfj
Mercedes 300SD, 168kmiles, 83 - $2000

Need a truck and sell my 300 SD! It is in Nashville and you can see it on craigslist there.

Mercedes DIESEL - 300 SD - 1983 - 168k miles (http://nashville.craigslist.org/cto/3411861184.html)
...
Forum: Tech Help 10-04-2012, 06:59 PM
Replies: 5
Views: 878
Posted By baudenfj
Terrific...

Could you sent me a private message with your address and how much deposit is required, please?

Thank you for your offer!

I also have a generic puller with two claws which I will try first. ...
Forum: Tech Help 10-04-2012, 01:47 PM
Replies: 5
Views: 878
Posted By baudenfj
How did you get bY?

Did you end up buying the tools?

What did you use to pull the ballancer off? MB recommends a special puller!

Are you interested in selling the tools?

I need to do the job in the next...
Forum: Mercedes-Benz Cars For Sale 09-25-2012, 06:49 PM
Replies: 2
Views: 941
Posted By baudenfj
300 SD - 1983 - 168 kmiles nice condition ..

I have my Mercedes 300 SD for sale. $3800 takes it all! It is a southern car. I am the 3rd owner and I now all previous owners. The car is very reliable and well taken care off. My wife is in Europe...
Forum: Mercedes-Benz Cars For Sale 09-25-2012, 06:41 PM
Replies: 7
Views: 1,476
Posted By baudenfj
Mercedes 300 SD - 1983 - 168k miles...

Mercedes 300 SD - 1983 - 168k miles (http://nashville.craigslist.org/cto/3295359496.html)
Forum: Diesel Discussion 07-16-2012, 12:33 PM
Replies: 4
Views: 1,017
Posted By baudenfj
I checked the filter oil drain system and I used...

I checked the filter oil drain system and I used got a quart of oil in the drain system. It ran slow put it should be plenty for the blow off!

How can I check the turbo? It is getting worse! I...
Forum: Diesel Discussion 05-21-2012, 06:01 PM
Replies: 4
Views: 1,017
Posted By baudenfj
Does not smoke... but has oil droplets in exhaust fumes!

My old lady a 83 - 300 SD is running great! However, I noticed lately that back end has little oil spots on the paint! I took the trailer off the other day and got oily fingers! She must blows...
Forum: Tech Help 10-20-2010, 10:29 AM
Replies: 7
Views: 2,799
Posted By baudenfj
Is there a way to read the code without a MB scanner?

Is there somebody in the Nashville area who could read my codes? (I have a blink code reader but can not get the subcodes... - is there a description of what pulse sequenced to sent the unit? I am...
Forum: Tech Help 10-18-2010, 09:36 PM
Replies: 8
Views: 1,936
Posted By baudenfj
NO it is not the wiring Harness...

Thanks for your concerns.. but it is not the engine wiring harness! It has been replace and I checked all the connections and looked for shorts..
Forum: Tech Help 10-18-2010, 03:13 PM
Replies: 8
Views: 1,936
Posted By baudenfj
How?

Is the control unit simply reset by removing the power?

If I remove the power and turn it back on I hear the ETA move! After that the famous error code 2 shows up! Which is always there obviously...
Forum: Tech Help 10-12-2010, 10:55 PM
Replies: 7
Views: 2,799
Posted By baudenfj
I wish I had a newer model with a more sophisticated computer diagnostics...!

I heart post 95 models have all the error codes accessible and you can read them out EASILY! OR IS THIS A myth?
Forum: Tech Help 10-12-2010, 10:31 PM
Replies: 8
Views: 1,936
Posted By baudenfj
WHAT CONDITIONS TRIGGER THE LIMP HOME MODE - E320 - 95 wagon?

HI FOLKS...

What conditions trigger a car in the limb home mode?

IF you unplug your ETA you can experience it first hand!

However, I changed my ETA made shure all the conections are...
Forum: Tech Help 10-12-2010, 10:27 PM
Replies: 7
Views: 2,799
Posted By baudenfj
I replaced the N4/1 unit and still same problem...!

I MUST HAVE MISSED SOMETHING!

MY CAR IS STILL IN THE LIMB HOME MODE!

WHAT CAUSES THE LIMB HOME MODE?

What on earth makes this so difficult to debug!

PLEASE get me out of the rain!
Forum: Tech Help 10-07-2010, 10:26 AM
Replies: 7
Views: 2,799
Posted By baudenfj
update on the progress... IT MIGHT BE THE N4/1 CONTROL UNIT

I started to look into my problem further to see what causes my limb home mode! I want to get to the bottom of this if I can!

- I have the circuit diagram showing all the connections to the N4/1...
Forum: Tech Help 10-06-2010, 09:47 AM
Replies: 7
Views: 2,799
Posted By baudenfj
Is my EA/CC/ISC control module shoot?

Dear Forum Gurus...

my e320 1995 wagon (http://www.benzworld.org/forums/#) is in limb home mode! The RPM are limited to 1500 rpms and it idles at 1000rpm! I know everybody would say wiring...
Forum: Tech Help 09-27-2010, 10:16 PM
Replies: 2
Views: 686
Posted By baudenfj
It is the ETA

I measured the potentiometers on the ETA!

Pin 1/2 - I get a varying resistor between 1190 - 1710 Pot 1?

Pine 2/3 - I get a constant resistor of 1380!

This must be it! I think we they...
Forum: Tech Help 09-25-2010, 12:13 PM
Replies: 2
Views: 686
Posted By baudenfj
wagon in the limp home mode?

My E320 95 is in limp home mode! I pulled the codes and get

Pin 8 - code 11 O2S1 heater...
and code 45 - Fuel safety (http://www.benzworld.org/forums/#) shut-off to engine control module ...
Forum: Tech Help 07-27-2010, 12:59 PM
Replies: 2
Views: 701
Posted By baudenfj
wiring harnes...

I can almost outrule the wiring harness.. first visual inspection does not show any cables which are brittle...

second.. I measured all the cables going too and coming from the sensors for shorts...
Forum: Tech Help 07-22-2010, 06:52 PM
Replies: 2
Views: 701
Posted By baudenfj
E320 will not start - cam adjuster - HELP?

Dear Forum:

My E320 1995 will not start! The idle was not perfect and it rattled a little but if put in neutral it was very smooth. However, the car was hard to start one morning. Needed to be...
Forum: Tech Help 07-14-2010, 01:14 PM
Replies: 8
Views: 1,576
Posted By baudenfj
Could it be?

Could this be a problem related to the adjuster magnet being stuck?
Forum: Tech Help 07-10-2010, 12:31 PM
Replies: 8
Views: 1,576
Posted By baudenfj
Did anybody come across this one?

Did anybody come across this one?
Forum: Tech Help 07-08-2010, 02:44 PM
Replies: 8
Views: 1,576
Posted By baudenfj
I replace the sensor and measured the output with...

I replace the sensor and measured the output with a scope. See above.. Still puzzled!

Help is highly appreciated..
Forum: Tech Help 07-07-2010, 05:02 PM
Replies: 8
Views: 1,576
Posted By baudenfj
How can I verify that the CKP sensor is working?

There is also a magnetic pickup at the very front of the engine is this my problem?
Forum: Tech Help 07-07-2010, 12:31 AM
Replies: 8
Views: 1,576
Posted By baudenfj
E320 95 - no Spark - Error code 24 on pin 8 Cam shaft adjuster magnet is acting up!

Dear Forum:

My E320 1995 will not start! It is down now for over a week. The idle was not perfect and it rattled a little but if put in neutral it was very smooth. However, the car was hard to...
Forum: Tech Help 06-23-2010, 12:10 PM
Replies: 1
Views: 721
Posted By baudenfj
More Diagnositics.. ?

I checked now the voltage on the primary side (center pin) of the coils and I found battery referenced to ground. However, if I measure against the second pin I get a voltage drop of 3.0Volts ! What...
Forum: Tech Help 06-23-2010, 10:11 AM
Replies: 1
Views: 721
Posted By baudenfj
95 E320 - will not start - no spark - Help?

Dear Forum Gurus:

This one get me! I have a W124 E320 wagon (http://www.benzworld.org/forums/#) - 95. I recently replace the spark plugs and the all the ignition coils since on was bad leading...
Forum: Diesel Discussion 05-25-2010, 09:54 PM
Replies: 40
Views: 5,981
Posted By baudenfj
Smile Nice discussion.. but I need answers...

I understand the problematic with the substitute and I also looking into environsafe and decided it was not that different to FREEZE12. I had some freeze 12 already!

The key questions is what is...
Forum: Diesel Discussion 05-24-2010, 09:57 AM
Replies: 40
Views: 5,981
Posted By baudenfj
Yes, the system is labeled and Yes, I changed the...

Yes, the system is labeled and Yes, I changed the oil to ester oil.

Since I am doing all the maintenance myself I did not want to deal with R12. I thought I try freeze 12.

I have about less...
Forum: Diesel Discussion 05-23-2010, 10:43 PM
Replies: 40
Views: 5,981
Posted By baudenfj
A/C pressures and volumes - Freeze 12..

Hi Forum:

I have a 300 SD - 83.. I put in a new compressor, expansion valve.. flushed the A/C lines and plan to refill with freeze 12..

I already have about 700 gr of freeze 12 in the system....
Forum: Diesel Discussion 05-22-2010, 04:11 PM
Replies: 0
Views: 599
Posted By baudenfj
Vacuum modulator adjustment.. wiki..

Dear Forum:

I have a 83 300SD and my modulator was shot sucking the ATF fluid out faster than I could refill! Huge mess and it rises the oil level of the engine. However, I followed a couple of...
Showing results 1 to 30 of 57

 
Forum Jump


All times are GMT -4. The time now is 11:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page