Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Search Forums

Showing results 1 to 30 of 52
Search took 0.02 seconds.
Search: Posts Made By: co.aulakh
Forum: Tech Help 07-18-2005, 04:29 PM
Replies: 7
Views: 961
Posted By co.aulakh
thanks will do that and report back

thanks will do that and report back
Forum: Tech Help 07-17-2005, 11:21 PM
Replies: 7
Views: 961
Posted By co.aulakh
thanks yr msg. the rear sensors are 2 in number...

thanks yr msg.
the rear sensors are 2 in number and i have to lower the differential to get to them.
i never get the ABS light and the brake pulsates at ALL speeds.
Strange thing is that this only...
Forum: Tech Help 07-17-2005, 08:56 AM
Replies: 7
Views: 961
Posted By co.aulakh
i rephrase my question. the brake pulses. That...

i rephrase my question.
the brake pulses. That is for sure.
i know it should do so seldomly but now it is doing it ALL the time.
i have cleaned the front sensors ,slight improvement but still...
Forum: Tech Help 07-12-2005, 07:09 PM
Replies: 7
Views: 961
Posted By co.aulakh
abs brakes

500 SElL,1992,154000km
abs comes on all the time.(each time i brake the car front wheels vibrate)
cleaned the front wheel pickups.the rear pickups are in the rear differential.
what could be the...
Forum: Tech Help 06-28-2001, 01:33 AM
Replies: 3
Views: 637
Posted By co.aulakh
300d 1984 1. With fuse 1 in when i put the...

300d 1984

1. With fuse 1 in when i put the lights on the fuel and temp guages jump to three quarters.

2.with fuse 1 out the instrument lights are off ; the guages read ok when i switch the...
Forum: Tech Help 02-15-2001, 12:19 AM
Replies: 7
Views: 1,653
Posted By co.aulakh
get an ohm meter...costs 10$ at radio shack. ...

get an ohm meter...costs 10$ at radio shack.
remove the wires AT the block heater (on the engine block).
if you have continuity at the two terminals of the block heater then it is fine.......the...
Forum: Diesel Discussion 12-13-2000, 09:18 PM
Replies: 20
Views: 6,604
Posted By co.aulakh
try ESPAR.COM on the internet. its expensive. ...

try ESPAR.COM on the internet.
its expensive.
revert back if anyone installs it.
i would like to put it on my 1984 300d too
Forum: Tech Help 12-05-2000, 11:22 PM
Replies: 7
Views: 930
Posted By co.aulakh
thanks to all for your input. i guess we will...

thanks to all for your input.
i guess we will start with the spark plugs
Forum: Tech Help 12-03-2000, 06:29 PM
Replies: 7
Views: 930
Posted By co.aulakh
i realise that this is for mercedes only but a...

i realise that this is for mercedes only but a friend of mine has a volvo 1986 760GLE and the engine has become very rough and the exhaust gets red hot just after the exhaust manifold.
there is no...
Forum: Diesel Discussion 12-03-2000, 06:18 PM
Replies: 19
Views: 3,148
Posted By co.aulakh
i have a simailar problem with my 84 300d. with...

i have a simailar problem with my 84 300d.
with all the electric accesories on the charging voltage falls to 12v.
i removed the brushes and they are like new.
i think the problem is that some of...
Forum: Tech Help 10-19-2000, 12:45 PM
Replies: 5
Views: 1,398
Posted By co.aulakh
i use 5w-50 syntec available at costco $6.00...

i use 5w-50 syntec available at costco $6.00 canadian.
keep it in for 20000 km ,change filter at 10000 km.
i have a 1984 300d and have no problems with it.
Forum: Tech Help 09-19-2000, 11:27 PM
Replies: 3
Views: 780
Posted By co.aulakh
what you said could be right but read...

what you said could be right but read again......5 degrees BEFORE TDC not after TDC......IF IT WAS AFTER I WOULD SAY THE CHAIN ELONGATED BUT BEFORE?????
Forum: Tech Help 09-17-2000, 09:15 PM
Replies: 7
Views: 909
Posted By co.aulakh
try the ETR relay.it is under the passenger side...

try the ETR relay.it is under the passenger side above the footwell.
clean the relay and presto.
Forum: Diesel Discussion 09-12-2000, 06:27 PM
Replies: 2
Views: 853
Posted By co.aulakh
check with a vaccuum guage AT the pump first...

check with a vaccuum guage AT the pump first before you do any thing.
Forum: Tech Help 09-12-2000, 06:21 PM
Replies: 5
Views: 954
Posted By co.aulakh
sorry. its a 300d 1984. thanks

sorry.
its a 300d 1984.
thanks
Forum: Tech Help 09-11-2000, 10:35 PM
Replies: 5
Views: 954
Posted By co.aulakh
i adjusted tne valves today. there is a 5...

i adjusted tne valves today.
there is a 5 degree difference between the tdc on the cam and tdc on the crankshaft balancing wheel.
is it too much.
it has been the same for the last 22000 miles....
Forum: Tech Help 09-10-2000, 10:25 PM
Replies: 3
Views: 780
Posted By co.aulakh
i adjusted tne valves today. while the camshaft...

i adjusted tne valves today.
while the camshaft cover was off i checked the timing mark on the compensator washer in front of the engine (just behind the chain).it coincides with the mark at the 3...
Forum: Tech Help 07-24-2000, 11:47 PM
Replies: 1
Views: 622
Posted By co.aulakh
try toggling the gear shift. could be the...

try toggling the gear shift.
could be the nuetral switch in the transmission or the relay which cuts off the start circuit when once deenergised....to prevent the starter being operated with the...
Forum: Tech Help 07-05-2000, 02:30 PM
Replies: 9
Views: 1,041
Posted By co.aulakh
maybe your mono valve is not working properly. ...

maybe your mono valve is not working properly.
or opening at he wrong time
thats how your defrost works.the ac is on but the heat is also on
Forum: Tech Help 06-01-2000, 11:54 PM
Replies: 1
Views: 854
Posted By co.aulakh
i have been having this recurring intermittant...

i have been having this recurring intermittant problem for the last 2 years.i renewed the emergency brake pads and it solved the problem for about 4 months now the problem has returned.
problem is...
Forum: Tech Help 05-31-2000, 11:16 PM
Replies: 2
Views: 743
Posted By co.aulakh
try removing the instrument panel .clean the...

try removing the instrument panel .clean the ground connection between the plates holding the various meters after removing the screws.
it worked for me.
Forum: Tech Help 05-31-2000, 11:14 PM
Replies: 1
Views: 931
Posted By co.aulakh
when i start the car cold,the a/c works fine. ...

when i start the car cold,the a/c works fine.
as it warms up the compressor stops cycling .
even if i try tapping the relays nothing will make the compressor come on . i have checked the amount of...
Forum: Tech Help 05-08-2000, 06:54 PM
Replies: 3
Views: 950
Posted By co.aulakh
if you remove the instrument cluster you will...

if you remove the instrument cluster you will find a plug which goes into the back; a round connecter with about 16 or so pins.
maybe this came loose????
Forum: Tech Help 04-28-2000, 11:16 PM
Replies: 2
Views: 1,034
Posted By co.aulakh
thanks ,steve. 1.i will check the rh footwell...

thanks ,steve.
1.i will check the rh footwell connections.
2.actually when the tach stops working ;and if i blow the horn it comes into life again!!!i just found that out today.
3the minimum and...
Forum: Tech Help 04-26-2000, 11:51 PM
Replies: 2
Views: 1,034
Posted By co.aulakh
three problems i have. 1.the light on the air...

three problems i have.
1.the light on the air condition switching panel comes on sometimes and does not at other times.this light is supposed to be on at ALL times when engine is started.i cannot...
Forum: Tech Help 04-22-2000, 11:23 PM
Replies: 10
Views: 1,131
Posted By co.aulakh
do you have to block the egr on a 1984 300d...

do you have to block the egr on a 1984 300d too?????
Forum: Tech Help 04-13-2000, 09:50 PM
Replies: 4
Views: 1,765
Posted By co.aulakh
on the rear wheels after jacking them up,open one...

on the rear wheels after jacking them up,open one bolt (out of the 5).click down the brake 2 clicks.
with a screw driver you can turn the gear wheel inside the brake drum ..check with a light at the...
Forum: Tech Help 04-05-2000, 11:00 PM
Replies: 5
Views: 1,465
Posted By co.aulakh
i have a 300d 123 body. 95% of the time the...

i have a 300d 123 body.
95% of the time the vacuum is ok but once in a while the engine keeps running on due to loss of vaccuum.
any ideas what could be the problem with the vaccuum circuit.
thanks
Forum: Tech Help 02-26-2000, 03:40 PM
Replies: 6
Views: 913
Posted By co.aulakh
looks like your injectors are leaking.should...

looks like your injectors are leaking.should normally be black smoke. blue smoke is usually lub oil
Forum: Tech Help 01-31-2000, 04:36 PM
Replies: 8
Views: 958
Posted By co.aulakh
in quebec they put red dye in the heating oil. ...

in quebec they put red dye in the heating oil.
if you get caught using it in the car the fine is $1000.00
and they have special dept.to check this.
good idea to check in your states if the same...
Showing results 1 to 30 of 52

 
Forum Jump


All times are GMT -4. The time now is 06:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page