Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Search Forums

Showing results 1 to 30 of 46
Search took 0.03 seconds.
Search: Posts Made By: lewise
Forum: Mercedes-Benz Used Parts For Sale & Wanted 12-21-2003, 11:25 AM
Replies: 0
Views: 360
Posted By lewise
winter tires and wheels for sale

Hello,

I have 4 Mich Artic Alpin, P195/65R15 winter tires mounted on steel rims with hardware and wheel covers, that fit an '86-93 300E. They have been used only 2 seasons and are in very good...
Forum: Mercedes-Benz Used Parts For Sale & Wanted 12-18-2003, 08:23 PM
Replies: 0
Views: 702
Posted By lewise
For Sale..Winter tires and wheels for 300E

Hi guys,

I have 4 Michellin Artic Aplin winter tires, size P195/65 R15, mounted and balanced on steel wheels with the necessary hardware(shorter steel lug bolts) and plastic wheel covers( which...
Forum: Mercedes-Benz Used Parts For Sale & Wanted 12-18-2003, 10:43 AM
Replies: 5
Views: 554
Posted By lewise
snows and rims for w124

Hi,

I have 4 Michellin Artic Alpin winter tires mounted and balanced on 15" steel rims with MB like wheel covers and the steel lug bolts neccesary to mount them. I used them 2 seasons on my '87...
Forum: Tech Help 10-13-2003, 11:44 AM
Replies: 6
Views: 691
Posted By lewise
thanks to Dale and Jim

Thanks a bunch to both of you for your help. I've got the feeling that some if not all of those codes may be a couple months old. I had the wiring harness and the throttle slide replaced (at MB's...
Forum: Tech Help 10-12-2003, 05:34 PM
Replies: 6
Views: 691
Posted By lewise
codes from socket 14

Ok,

these are the codes that I extracted from pin14 on my '95 E320


PIN14 returned:

6,11 and 14
Forum: Tech Help 10-06-2003, 10:17 AM
Replies: 6
Views: 691
Posted By lewise
Need pin numbers and codes for ASR

HI guys,

I just completed building my "test light" for my '95 E320 wagon. Thanks for the schematics. I now need to know what pins on the socket to connect to, and the codes for and ASR trouble...
Forum: Tech Help 01-08-2003, 10:25 AM
Replies: 8
Views: 1,524
Posted By lewise
Subframe bushing Tool

Hey guys,

I got a question for you. I'm going to do the subframe bushings on my "86 W124. And I'm looking at the "press" tools. Performance Products lists one that's just over a hundred bucks,...
Forum: Tech Help 11-15-2002, 01:07 PM
Replies: 4
Views: 1,179
Posted By lewise
joe,, again tell me how do I check to see if the...

joe,, again tell me how do I check to see if the coil is getting signal? I understand that the crank position sensor feeds in to the ezl, and then it into the coil. I'm pretty sure that theres no...
Forum: Tech Help 11-14-2002, 08:14 PM
Replies: 4
Views: 1,179
Posted By lewise
coil problems on '86 W124

Hi guys,

Ok, heres what happened.

1. 1 week ago my car wouldn't start(1986 300E with the M103.983 motor)

2. Diagnosed the problem to a bum coil. Used a timing light to find a no spark...
Forum: Bodywork - Repair, Paint, Tools, Tips & Tricks 11-14-2002, 09:54 AM
Replies: 1
Views: 892
Posted By lewise
Source for Body repair panels

HI guys,

Does anyone know of a good (mail order type) source for body repair panels? I have bad rust in the wheel well area of my '86 300E. I would like to get a "patch" panel and have it welded...
Forum: Bodywork - Repair, Paint, Tools, Tips & Tricks 11-14-2002, 09:47 AM
Replies: 4
Views: 1,069
Posted By lewise
rust in trunk

try looking at the sunroof drains too (if you have a sunroof). In addition to the antenna seal already mentioned, my car had dryrotted sunroof drain tube on one side that was letting water into the...
Forum: Tech Help 10-11-2002, 09:17 AM
Replies: 45
Views: 5,078
Posted By lewise
MB picking up part of the tab

Well here is how I went about it. I first went to NHSTA.gov,(not sure if that's exact address) anyhow did a complaint search and turned up at least 3 formal complaints to the federal gov about...
Forum: Tech Help 10-10-2002, 06:18 PM
Replies: 45
Views: 5,078
Posted By lewise
rough e320

Hey I had these same exact problems on my '95 E320 Wagon. It was a bad wiring harness....apparently MB had a bad slew for a bit of time. My car had 95,000 on it when it started happening. I took...
Forum: Tech Help 07-10-2002, 06:09 PM
Replies: 11
Views: 1,737
Posted By lewise
Thanks for all the info guys!! Everyones...

Thanks for all the info guys!!

Everyones right about the Scott bottle, it is an SCBA bottle. I hadn't thought about the leakdown through the valves, the bottle does hold lots of air, enough for...
Forum: Tech Help 07-10-2002, 09:50 AM
Replies: 11
Views: 1,737
Posted By lewise
valve stem seals on M103 motor

Hi guys,

I'm soon going to be pulling my M103 open to replace the timing chain and tensioner, and while at it I am thinking of doing the valve stem seals. Motor has 153,000 on it. I've got a...
Forum: Tech Help 07-10-2002, 09:44 AM
Replies: 18
Views: 1,633
Posted By lewise
I'm sure this sounds way silly to everyone, but...

I'm sure this sounds way silly to everyone, but have you ensured that your aux fan is running? mine didn't and A/C would only blow warmish air. Everythiing else in the systme seemed ok. turned out...
Forum: Tech Help 07-10-2002, 09:39 AM
Replies: 37
Views: 4,262
Posted By lewise
for what it's worth, It was very easy and pretty...

for what it's worth, It was very easy and pretty cheap to replace mine on my M103 motor. It was the source and the solution to my eratic idle problem. I had tried the old "jump battery voltage to...
Forum: Tech Help 07-03-2002, 10:51 AM
Replies: 7
Views: 1,401
Posted By lewise
I use the motive prouducts bleeder with excellent...

I use the motive prouducts bleeder with excellent results
Forum: Tech Help 07-03-2002, 10:49 AM
Replies: 9
Views: 734
Posted By lewise
Have you checked the two switches on top of your...

Have you checked the two switches on top of your receiver/drier?? One is a pressure switch the other is a temp switch. Of course also relays and fuses. Good luck.

Evan
Forum: Tech Help 04-10-2002, 09:39 AM
Replies: 5
Views: 1,520
Posted By lewise
HI guys, Just my .02 worth. I have always...

HI guys,

Just my .02 worth. I have always bought used. Never bought new(can't afford it) and although none of my purchases had that kind of mileage on it, the first think I do after getting the...
Forum: Tech Help 04-09-2002, 10:47 PM
Replies: 4
Views: 783
Posted By lewise
ok, although it's probably to late, does anyone...

ok, although it's probably to late, does anyone have a part number for the throttle actuator, can't seem to find it in fast lane, I'll try the parts bin..also is this something I can do myself??

...
Forum: Tech Help 04-09-2002, 04:36 PM
Replies: 4
Views: 783
Posted By lewise
Angry GOOD LORD!!! what the heck is a "slide actuator"

well, just got the call from the service manager. He says the tech pulled the code for a bad "slide actuator". They say this is what is causing the stalling and hiccuping at light acceleration and...
Forum: Tech Help 04-09-2002, 02:46 PM
Replies: 9
Views: 947
Posted By lewise
top teather clarification

Sorry guys, what I meant by "top teather" is the top strap hook up for a child safety seat. Many of the newer safety seats have a seat belt looking arrangement that comes off the top. Most all...
Forum: Tech Help 04-09-2002, 09:09 AM
Replies: 9
Views: 947
Posted By lewise
More questions about my "new" E320

Hi guys,

well I've got a couple more question about my new '95 E320 Wagon.


1. The self leveling suspension,, does it need serviced ie. fluid changes every year or so?? If so what fluid, is...
Forum: Tech Help 04-07-2002, 09:17 PM
Replies: 3
Views: 1,080
Posted By lewise
questions about '95 E320

Well, I'm the proud new(to me) owner of a '95 E320 Wagon. This makes two E classes in my stable, but this one is quite different from my '86. Well I've got a couple of questions:

1. ...
Forum: Tech Help 08-01-2001, 09:35 AM
Replies: 7
Views: 1,026
Posted By lewise
Hey there, I admit I'm not too familiar with...

Hey there,

I admit I'm not too familiar with the 300D model, but I know that on my 300E that had the same problem, it was that the aux fan was not running while the A/C was on. It MUST run. ...
Forum: Tech Help 07-26-2001, 01:51 PM
Replies: 4
Views: 784
Posted By lewise
No, actually I haven't tried that, do you think...

No, actually I haven't tried that, do you think that could be it? I guess it's worth a try.
Forum: Tech Help 07-26-2001, 09:32 AM
Replies: 4
Views: 784
Posted By lewise
Donnie, Ok, I think I know where the decel...

Donnie,

Ok, I think I know where the decel swithch is,(small roller switch near the throttle linkage)or is that the throttle cuttoff. Ok, I'm stumped how do I check these? I was sorta convinced...
Forum: Tech Help 07-25-2001, 02:15 PM
Replies: 4
Views: 784
Posted By lewise
Hi guys. Here's what's going on in a...

Hi guys.

Here's what's going on in a nutshell. The other day I replaced my aging and non-working Becker radio with a Pioneer unit. As instructed, I disconected the negative battery cable during...
Forum: Tech Help 05-13-2001, 08:16 PM
Replies: 3
Views: 695
Posted By lewise
Hello, Well, I have finally gotten all the...

Hello,

Well, I have finally gotten all the parts I need for the torque strut replacement on my '86 300E. Took it all apart this weekend, and ended up putting all the old stuff back together. I...
Showing results 1 to 30 of 46

 
Forum Jump


All times are GMT -4. The time now is 05:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page