Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Search Forums

Showing results 1 to 30 of 51
Search took 0 seconds.
Search: Posts Made By: SRHARVEY
Forum: Tech Help 01-29-2009, 09:15 AM
Replies: 3
Views: 468
Posted By SRHARVEY
rear hatch electric pull-down

Yes, sometimes when the tailgate has been successfully "latched" the pull down mechanism will start to clatter. This, of course, means that it has released is not fully pulled down. Also, it has...
Forum: Tech Help 01-29-2009, 06:41 AM
Replies: 3
Views: 468
Posted By SRHARVEY
rear hatch electric pull down

We have a '93 300TE 4 Matic, infrequently the electric latching mechanism on the talkgate will not pull down and shut off. It will continually cycle. It will do this "clicking" for up to twenty...
Forum: Tech Help 12-10-2008, 05:09 PM
Replies: 14
Views: 1,685
Posted By SRHARVEY
One thing you might consider...when the car is...

One thing you might consider...when the car is first starting up the 4Matic is always automatically engaged. this means that if you are just starting up and turning a tight corner, as you probably...
Forum: Tech Help 12-07-2008, 07:21 PM
Replies: 9
Views: 3,369
Posted By SRHARVEY
4 Matic light

Thanks for your responses. I have a schematic of a portion of the 4Matic circuititry and find that the test/function switch in the engine compartment only grounds out a circuit to the hydraulic unit...
Forum: Tech Help 11-24-2008, 05:02 PM
Replies: 9
Views: 3,369
Posted By SRHARVEY
I certainly agree re: the light being an...

I certainly agree re: the light being an indicator of a problem. Our 4Matic people can not find any problem, the light only comes on once or twice a year, the system has had a considerable amount of...
Forum: Tech Help 11-23-2008, 09:08 AM
Replies: 9
Views: 3,369
Posted By SRHARVEY
It seems like I can "re-boot" my 4Matic when the...

It seems like I can "re-boot" my 4Matic when the light comes on by disconnecting the neg. battery cable. Why can't you do the same thing by turning the system off with the 4Matic "test" switch in...
Forum: Tech Help 05-31-2007, 07:16 AM
Replies: 12
Views: 1,691
Posted By SRHARVEY
Squeeky noise in dash

Sherri, sorry I don't have more encouraging news but I never got to fix the little blower myself. As it turned out we had to have the evaporator replaced and that was a major job to remove the...
Forum: Diesel Discussion 05-27-2007, 08:54 AM
Replies: 7
Views: 665
Posted By SRHARVEY
blower motor drag??

The motor should not have any amount of "drag". It has a certain amount of inertia due to the armature, bearings, and fan but it should turn freely. If it still seems tight try to get some...
Forum: Diesel Discussion 05-17-2007, 08:12 PM
Replies: 7
Views: 665
Posted By SRHARVEY
Our '83 240D did that years ago. I pulled the...

Our '83 240D did that years ago. I pulled the blower motor out and cleaned and lubricated the bearings. It's been so long ago I can't be any more specific. That cured my fuse blowing problem. The...
Forum: Diesel Discussion 05-17-2007, 08:11 PM
Replies: 7
Views: 665
Posted By SRHARVEY
Our '83 240D did that years ago. I pulled the...

Our '83 240D did that years ago. I pulled the blower motor out and cleaned and lubricated the bearings. It's been so long ago I can't be any more specific. That cured my fuse blowing problem. The...
Forum: Tech Help 05-24-2006, 08:36 PM
Replies: 12
Views: 1,691
Posted By SRHARVEY
noise in air vent, passenger side

As usual, you guys have been a big help in taking apart a tricky little device.
I was able to remove the passenger side air vent without mishap following the advice given on this site. I did use...
Forum: Tech Help 05-15-2006, 07:31 AM
Replies: 12
Views: 1,691
Posted By SRHARVEY
screechy noise in air vent

Thanks, Ron and Mark, for a bit more information on accessing the air motor and passenger air vent stuff. This is on a '93 TE 4Matic. Does the bolt you both mention that is removed with the 10mm...
Forum: Tech Help 05-14-2006, 09:42 PM
Replies: 12
Views: 1,691
Posted By SRHARVEY
passenger side air vent noise

Thanks for repeating your earlier explanation. That still does not help me since I do not have a glove box, as my post explained. I have an air bag in that location with the air vent outboard of...
Forum: Tech Help 05-14-2006, 04:58 PM
Replies: 12
Views: 1,691
Posted By SRHARVEY
passenger air vent noise

I read the posts from owners with similar noises from the air vents but they talk about the aspirator or air motor behind the glove box. We have a 124 TE with an air bag on that side, no glove box. ...
Forum: Tech Help 05-12-2006, 06:57 AM
Replies: 8
Views: 1,013
Posted By SRHARVEY
4Matic front differential

Thanks for your reply. I see a variety of viscosities on the parts place shelf, even a multi viscosity one. The "Life long" nomenclature on the MB part makes me think it really wasn't intended to...
Forum: Tech Help 05-11-2006, 07:26 PM
Replies: 8
Views: 1,013
Posted By SRHARVEY
4matic front differential

duxthe1. thanks for your reply. Do you remember what viscosity hypoid gear oil you refilled the front differential with??? My lub sheet shows a
MBNA Part No. 001 989 05 03, they just call this...
Forum: Tech Help 05-10-2006, 04:26 PM
Replies: 34
Poll: Wagon Forum?
Views: 2,512
Posted By SRHARVEY
wagon forum???

We own a 380SL, a 240D and a 300TE 4matic. Invariably, when I am searching for something for one of the cars I come across something of interest for one of the others. Traffic on a general forum is...
Forum: Tech Help 05-10-2006, 04:16 PM
Replies: 8
Views: 1,013
Posted By SRHARVEY
4Matic front differential

This is a great forum and it has given me plenty of help but this is the first time I have ended up answering my own question. I asked, previously, what tool opened the drain plug on the front...
Forum: Tech Help 04-25-2006, 08:16 PM
Replies: 8
Views: 1,013
Posted By SRHARVEY
4Matic front differential

Thanks for the quick reply, Tom, there is some small traffic regarding 4Matics on the website so, hopefully, one of those master mechanics will recall the correct tool. Our three MB's all take...
Forum: Tech Help 04-25-2006, 04:53 PM
Replies: 8
Views: 1,013
Posted By SRHARVEY
4Matic front differential

I have a '93 300TE with 4Matic, also 280,000 miles. The front diff. has just started leaking. I would like to know what tool will fit the plug so I can check the lubricant when I raise the car on...
Forum: Tech Help 02-07-2006, 08:25 PM
Replies: 20
Views: 3,379
Posted By SRHARVEY
103 valve seal replacement

Hi, sorry I won't be of much help. I had this job done by a professional mechanic. I do remember that there was some confusion about the correct seals. The first ones he ordered were not the...
Forum: Tech Help 12-29-2005, 05:13 PM
Replies: 5
Views: 624
Posted By SRHARVEY
'83 tranny not engaging.....

I'm not a mechanic but I do own an '83 manual car that has been great, don't give up on your new possession.

I don't see any mention that you checked the transmission fluid. The first thing I'd...
Forum: Tech Help 12-29-2005, 04:54 PM
Replies: 2
Views: 576
Posted By SRHARVEY
Rhd 4matic

I don't have my '93 300TE 4Matic here at the moment so can't give you any pictures but I can qualify that the only "bulge" I can think of is more at the floor level on the driver side in our LHD...
Forum: Tech Help 11-23-2005, 06:20 AM
Replies: 20
Views: 3,379
Posted By SRHARVEY
M103 valve seals....

This is in reply to using air pressure to hold valves while replacing valve seals. I had this done on our 300TE several years ago. The independent technician who did the work no longer owns his own...
Forum: Tech Help 08-24-2005, 05:55 PM
Replies: 4
Views: 456
Posted By SRHARVEY
AC leak

The port is not a Schrader type valve. It is a spring loaded ball with no adjustment.

srharvey
Forum: Tech Help 08-24-2005, 02:28 PM
Replies: 4
Views: 456
Posted By SRHARVEY
300TE AC leak

We have a '93 300TE 4Matic. I had the AC topped up this year and then discovered that I was losing refrigerant. After putting in a dye leak indicator we found that the dust cap over the fill port...
Forum: Tech Help 07-14-2005, 08:26 PM
Replies: 20
Views: 3,379
Posted By SRHARVEY
valve seal replacement

We have a '93 300TE 4Matic. At about 150M miles I noticed an increase in oil consumption. Our indy thought it was valve seals and changed the seals by using air pressure in the cylinder to hold the...
Forum: Tech Help 04-26-2005, 07:30 PM
Replies: 7
Views: 1,362
Posted By SRHARVEY
300TE Hatch strut replacement

About six months ago I followed the directions in this thread and replaced the struts in our wagon. About a month ago one of them failed, of course the hatch would no longer stay up, etc. So I got a...
Forum: Tech Help 04-20-2005, 05:24 AM
Replies: 13
Views: 1,114
Posted By SRHARVEY
lino: The engine had started to use some oil, I...

lino: The engine had started to use some oil, I don't remember how much. this was a couple of years ago. Anyway, replacing the valve seals corrected the problem. srharvey
Forum: Tech Help 04-19-2005, 11:24 PM
Replies: 13
Views: 1,114
Posted By SRHARVEY
should I have head gasket replaced???

I have a '93 300TE 4Matic that has a 103 engine(2.960L). The car runs fine and has 270,000 miles. I have minor oil drips that I would like to get rid of. The power steering pump also has a small...
Showing results 1 to 30 of 51

 
Forum Jump


All times are GMT -4. The time now is 03:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page