Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Search Forums

Showing results 1 to 30 of 60
Search took 0 seconds.
Search: Posts Made By: Merc1
Forum: Tech Help 06-09-2004, 05:53 PM
Replies: 2
Views: 707
Posted By Merc1
Thanks, I will try to get the codes,...

Thanks,

I will try to get the codes, however, it has been running fine since I put it in S mode. Except, little kick between 1 and 2 nd shift.

Thanks again
Forum: Tech Help 06-03-2004, 04:19 PM
Replies: 2
Views: 707
Posted By Merc1
Angry Transmission Help request

Thanks for looking.


Here are the problems with my 1998 W210 97,000 miles. Fluid changed at 70,000 miles.

1. Sometime (RARE) car drives in high RPM and doesnt shift into low grear (over-drive)...
Forum: Tech Help 09-10-2003, 05:30 PM
Replies: 9
Views: 779
Posted By Merc1
Phil, I heard the same argument on the...

Phil,

I heard the same argument on the changing of the fluid, I will let the wise one's debate this one out, personally I would change it. Couple of things to remember, Dip stick is not in the...
Forum: Tech Help 09-10-2003, 01:58 PM
Replies: 24
Views: 1,926
Posted By Merc1
Hi, Just wanted to point out few things. ...

Hi,

Just wanted to point out few things.

Changed oil with Mobil 1 15w50 put is 8.2 quart.
Drove the car so far 1000 miles and checked, no loss of oil, it seems in exact dipstick position.
...
Forum: Tech Help 09-07-2003, 12:13 AM
Replies: 15
Views: 1,811
Posted By Merc1
Now we are getting some interesting info. My...

Now we are getting some interesting info.

My main reason for this thread to get some insight, learn and for others to gain insight.

We can learn others expereince, since we cant drive ALL the...
Forum: Tech Help 09-06-2003, 11:54 PM
Replies: 15
Views: 1,811
Posted By Merc1
Thanks all, By the way Mike, I did search...

Thanks all,

By the way Mike, I did search the archives. But I didnt know what to look for, after I got some guidance, I did search for those models.

Mike, how come you didnt mention 1985 300SD?...
Forum: Tech Help 09-05-2003, 10:31 PM
Replies: 15
Views: 1,811
Posted By Merc1
I am here in southwest..Arizona.. By the way...

I am here in southwest..Arizona..

By the way what year 300SD is known for problems or Which year is reliable?

What is the difference between 300SD and 300SDL?

Thanks
Forum: Tech Help 09-05-2003, 03:55 PM
Replies: 15
Views: 1,811
Posted By Merc1
Exclamation Input-Survey on Types of Mercedes

Hello All.

I hope all is well. Here is something, I keep looking but can't find the collective focused opinion.

I have owned only 2 mercedes, 190D and 98 W210 (e320), however, everytime I...
Forum: Tech Help 08-31-2003, 11:46 PM
Replies: 20
Views: 1,306
Posted By Merc1
Smile HAPPY BIRTHDAY STEVE, and THANKS FOR YOUR...

HAPPY BIRTHDAY STEVE, and THANKS FOR YOUR SUPPORT.:)
Forum: Tech Help 08-31-2003, 10:36 PM
Replies: 24
Views: 1,926
Posted By Merc1
Oil Consumption SURVEY/Question

Hi,

Just wanted to get some feedback on oil consumption.

Mixed driving:

Used Mobil 1 Synthetic 0W30 Hot Climate driving Arizona.

Filled slightly above MAX line by 1/4 of quart.
Forum: ML, GL, G-Wagen, R-Class, Unimog, Sprinter 08-27-2003, 01:02 AM
Replies: 6
Views: 6,714
Posted By Merc1
Thanks Blenny, GOOD LUCK, I hope your car...

Thanks Blenny,

GOOD LUCK, I hope your car last a long time.

Its is good to see this much mileage and not too much trouble.

You mentioned lots of brake pads and rotor.. Hmmm car being only 5...
Forum: ML, GL, G-Wagen, R-Class, Unimog, Sprinter 08-24-2003, 11:58 PM
Replies: 6
Views: 6,714
Posted By Merc1
Blenny, I dont have an answer for your...

Blenny,

I dont have an answer for your question, I am sure someone will post.

You are the first one I have seen with this much MILEAGE. WoW.
Could you tell us, what have you changed so far? I...
Forum: Tech Help 08-21-2003, 01:48 PM
Replies: 31
Views: 2,393
Posted By Merc1
Larry, I am very happy you found a job and...

Larry,

I am very happy you found a job and the salary you deserved. Sorry to hear about your struggle in the past few years.

You are a GREAT guy and you have helped many here along with others,...
Forum: Tech Help 08-19-2003, 11:25 PM
Replies: 0
Views: 627
Posted By Merc1
Angry Windshield Fluid not Spraying

Hello,

Thanks again for your help in the past.

I got a minor problem, I was hoping if anyone had any suggestions.

Here is the problem.:mad:

I used my windshield fluid few days ago to...
Forum: Tech Help 08-13-2003, 11:27 PM
Replies: 5
Views: 4,119
Posted By Merc1
Her is a close up of connector and the regulator...

Her is a close up of connector and the regulator from 1997 E320.

(keep in mind this is from 97 but going in 98 e320, I had an spare one so I took these pics)
Forum: Tech Help 08-13-2003, 11:22 PM
Replies: 5
Views: 4,119
Posted By Merc1
This is from 97 E320 In picture the...

This is from 97 E320

In picture the connector look identical, however, 1st pic 95 c280 white plastic is longer.
Forum: Tech Help 08-13-2003, 11:22 PM
Replies: 5
Views: 4,119
Posted By Merc1
White Stuff under the Blower motor regulator.

Hi,

Hope all is well.

Sometime my Blower motor decides to go lower then the setting.
It only happens once in a while, rarely on full speed it just stays at lowest setting.

I jumped the...
Forum: Tech Help 08-13-2003, 09:46 PM
Replies: 19
Views: 4,719
Posted By Merc1
Go to Autozone or your mechanic have the code...

Go to Autozone or your mechanic have the code read if same as before reset 1 more time, also check the gas cap.
Forum: Tech Help 08-13-2003, 01:09 PM
Replies: 19
Views: 2,914
Posted By Merc1
You are correct it is p0170. it is still off.....

You are correct it is p0170. it is still off.. after driving over 100 miles.

I will try to see your other post in a different forum about 40% acceleration to see if it hesitates.

Thanks again....
Forum: Tech Help 08-13-2003, 02:00 AM
Replies: 19
Views: 2,914
Posted By Merc1
This is an update from my last post (above) ...

This is an update from my last post (above)

Drove 109 miles afternoon and night, Mixed driving, highway and local. LIGHT did Not come on.

It appears to drive normal. Based on your expertise,...
Forum: ML, GL, G-Wagen, R-Class, Unimog, Sprinter 08-12-2003, 09:53 PM
Replies: 5
Views: 1,361
Posted By Merc1
Go to Autozone, the have OBDII, they will reset...

Go to Autozone, the have OBDII, they will reset for free.
Forum: Tech Help 08-12-2003, 09:47 PM
Replies: 19
Views: 4,719
Posted By Merc1
Steve knows what he is talking about. I had a...

Steve knows what he is talking about. I had a similar problem and he knew exactly what was wrong.

I dont know what state steve lives in, missing location from the id on the post.

But, I tell...
Forum: Tech Help 08-12-2003, 08:24 PM
Replies: 19
Views: 2,914
Posted By Merc1
spoke too soon :( This what happened. ...

spoke too soon :(

This what happened.


Thanks for all of your input. I got a problem, please help if you can.

1. I changed the Air Intake hose as you know already from the forum above. I...
Forum: Tech Help 08-12-2003, 06:18 PM
Replies: 19
Views: 2,914
Posted By Merc1
Thanks again. I hope it re learn quickly. I...

Thanks again.

I hope it re learn quickly. I was just wondering if it is not set will it damage something. But you are saying it should learn itself with 20 miles of driving.

Thanks again. I...
Forum: Tech Help 08-12-2003, 05:34 PM
Replies: 19
Views: 2,914
Posted By Merc1
I just thought of something. Since the code...

I just thought of something.

Since the code came on mentioned earlier 170 173, and i fixed the tube and reset the code, I read somewhere the fuel trim bank need to be reset by the dealer...

Is...
Forum: Tech Help 08-12-2003, 05:06 PM
Replies: 19
Views: 2,914
Posted By Merc1
STEVE, You are VERY correct about the assembly...

STEVE,
You are VERY correct about the assembly of the hose, I bought a new part #112-140-03-12 2014 List $74 My cost $48, this tube connects to Air intake Manifold comes around and connect to the...
Forum: Tech Help 08-12-2003, 12:09 PM
Replies: 19
Views: 2,914
Posted By Merc1
Thanks Steve and Inspector.. I know Steve, I...

Thanks Steve and Inspector..
I know Steve, I was trying to pain the picture, sorry if I have confused you.

Anyway, I dont think this part is broken where there is seperation, reason is this, one...
Forum: Tech Help 08-12-2003, 04:34 AM
Replies: 19
Views: 2,914
Posted By Merc1
If you look at the arrow I made top left, thats...

If you look at the arrow I made top left, thats where it is seperated, rubber part meeting hard Plastic, no clamps no coupling, I dont know if it is missing anything or is supposed to go into the...
Forum: Tech Help 08-12-2003, 03:28 AM
Replies: 19
Views: 2,914
Posted By Merc1
Here is an update, maybe this might help in...

Here is an update, maybe this might help in solving the problem. I know someone has the answer to the 4 codes.

I went to the car and I was looking at MASS, I discovered the big 5-6 " Tube or...
Forum: Tech Help 08-11-2003, 10:52 PM
Replies: 446
Views: 110,070
Posted By Merc1
This may help. I changed my crankshaft...

This may help.

I changed my crankshaft Balancer, I also changed the bolt, I believed it was recommended by M.B. Doc, he recommended me to change the bolt, see earlier post by me on this thread.
...
Showing results 1 to 30 of 60

 
Forum Jump


All times are GMT -4. The time now is 05:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page