Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Search Forums

Showing results 1 to 26 of 26
Search took 0 seconds.
Search: Posts Made By: adrianruk
Forum: Tech Help 11-11-2003, 07:01 PM
Replies: 4
Views: 1,185
Posted By adrianruk
Matt I solved an almost identical problem on...

Matt

I solved an almost identical problem on my 300TE by replacing the air flow meter potentiometer, though this was after 265000 miles.
The problem has been well documented on the site recently....
Forum: Tech Help 11-04-2003, 06:29 PM
Replies: 21
Views: 5,725
Posted By adrianruk
Does the car have auto or manual transmission? If...

Does the car have auto or manual transmission? If its an auto it's worth checking that the oil is not from a leaking heat exchanger in the radiator - they do fail. A check of the trans fluid will...
Forum: Tech Help 10-12-2003, 07:39 PM
Replies: 7
Views: 2,772
Posted By adrianruk
TomO I too had this problem. I traced it to a...

TomO
I too had this problem. I traced it to a link which had become disconnected at the bottom of the seat back.
If you haven't fixed it yet post again & I will have a look at mine again & give you...
Forum: Tech Help 10-08-2003, 07:23 PM
Replies: 6
Views: 820
Posted By adrianruk
One problem you may well encounter is that your...

One problem you may well encounter is that your wheels won't clear the 24v calipers. Whilst initially they looked the same the wheels from my 12v TE's foul the calipers on my 24v.
A new set of...
Forum: Tech Help 09-13-2003, 06:52 PM
Replies: 13
Views: 1,327
Posted By adrianruk
You must not take any notice of the ATF level...

You must not take any notice of the ATF level without the engine running - the oil from the torque converter and the oilways drains down and gives a totally false reading. Start the engine and let it...
Forum: Tech Help 08-21-2003, 07:31 PM
Replies: 2
Views: 823
Posted By adrianruk
Thanks Peter I am fairly certain that the...

Thanks Peter
I am fairly certain that the neutral safety switch is the same as the 320 box.
Which computer would the trans be connected to? The car has CIS-E (KE-jetronic) & EZL fuel & ignition...
Forum: Tech Help 08-20-2003, 06:53 PM
Replies: 2
Views: 823
Posted By adrianruk
Tranny swap question - 300TE

I am proposing to swap the faulty 722-359 transmission in my 300TE-24 (104 engine) for the good 722-320 trans from my donor car (86 300TE (103 engine)). I know the governors & valve blocks are...
Forum: Tech Help 03-11-2003, 07:37 PM
Replies: 9
Views: 660
Posted By adrianruk
Alex you have a fault. The centre vents as...

Alex
you have a fault. The centre vents as stated provide only fresh or cooled air (assuming you have AC) whilst all other outlets are under thermostatic control and should provide the full range...
Forum: Tech Help 02-02-2003, 07:03 PM
Replies: 10
Views: 1,163
Posted By adrianruk
My '88 300TE with 103 engine has done 265k miles...

My '88 300TE with 103 engine has done 265k miles with no attention to valves. I am the 2nd owner & have detailed service records from 11k. Timing cover oil seals done at 128k (still weep a bit...
Forum: Tech Help 12-27-2002, 06:33 PM
Replies: 17
Views: 1,839
Posted By adrianruk
Worth a quick check is to ensure that it is not...

Worth a quick check is to ensure that it is not transmission oil in your coolant. This can occur if you have a defective heat exchanger in your radiator. Check the trans fluid on the dipstick - if it...
Forum: Tech Help 11-10-2002, 07:01 PM
Replies: 12
Views: 1,883
Posted By adrianruk
I am having identical problems with my 300TE-24v....

I am having identical problems with my 300TE-24v. I also get hard upshifts when hot. My problems started when I had water in the trans fluid - it was OK with the water in but started after I flushed...
Forum: Tech Help 10-14-2002, 07:08 PM
Replies: 0
Views: 498
Posted By adrianruk
Different hot start/idle problem!

I've searched the previous threads for hours without finding the solution to my problem. My '90 300TE-24v (104 engine without emission control equipment) starts fine when cold, settling down from...
Forum: Tech Help 10-06-2002, 07:02 PM
Replies: 10
Views: 2,264
Posted By adrianruk
Have you checked your trans fluid on the...

Have you checked your trans fluid on the dipstick? If the oil was clear then it is not likely to be the heat exchanger in the radiator. As I understand it due to differential pressures you will...
Forum: Tech Help 09-30-2002, 07:19 AM
Replies: 10
Views: 2,264
Posted By adrianruk
Worth just checking your transmission fluid -...

Worth just checking your transmission fluid - there is a heat exchanger in your radiator which can leak internally, hence cross contamination of coolant and trans oil.
Most likely head gasket...
Forum: Tech Help 09-06-2002, 06:52 PM
Replies: 16
Views: 2,144
Posted By adrianruk
John Sorry I didn't get back earlier. It should...

John
Sorry I didn't get back earlier. It should be easy to check for transmission oil contamination by checking that your trans oil on the dipstick is clean. If so, then I suspect it is engine oil....
Forum: Tech Help 09-05-2002, 07:15 PM
Replies: 16
Views: 2,144
Posted By adrianruk
Just a thought, are you sure it's engine oil...

Just a thought, are you sure it's engine oil contaminating your coolant not transmission oil?
I speak from personal experience!
Adrian
Forum: Tech Help 08-24-2002, 06:22 PM
Replies: 5
Views: 1,869
Posted By adrianruk
Many thanks Gilly & Mick Tested it in the...

Many thanks Gilly & Mick
Tested it in the garage today - you were exactly right in all that you said Gilly. It certainly appears to be working. It operates at a no-load engine speed of about 1900...
Forum: Tech Help 08-23-2002, 06:32 PM
Replies: 5
Views: 1,869
Posted By adrianruk
Question Variable valve timing

Is there an easy way of checking that the variable valve timing is working correctly? My 300TE-24 (3 ltr M104) does not seem to pull any better than my 300TE (3 ltr M103) until about 5000 rpm.
Can I...
Forum: Tech Help 08-10-2002, 05:36 PM
Replies: 2
Views: 734
Posted By adrianruk
Thanks Steve, I'm sure you're right. I guess...

Thanks Steve, I'm sure you're right.
I guess the appeal of a trans for less than $100 affected my logic!
Adrian
PS Got stuck in traffic today for about 2 hours on & off, & as long as I kept it in...
Forum: Tech Help 08-10-2002, 04:51 PM
Replies: 2
Views: 734
Posted By adrianruk
Transmission swap

A quick question. Can I fit a 722.400 transmission from a 190E into a 300TE 24?
a) Will it fit?
b) Will it work?
I only need it on a temporary basis while I rebuild the 722.359 from the car.
(I...
Forum: Tech Help 08-02-2002, 06:42 PM
Replies: 7
Views: 945
Posted By adrianruk
Tried changing the oil for Dexron III - no...

Tried changing the oil for Dexron III - no improvement. I now find that when it's hot it pulls forward strongly when in neutral (much more than in D) and it's very reluctant to go backwards at all. I...
Forum: Tech Help 07-25-2002, 06:41 PM
Replies: 7
Views: 945
Posted By adrianruk
I'm still waiting for the history from the...

I'm still waiting for the history from the garage, but I'm told the trans oil had not been changed for some considerable time. I've pulled apart the filter I removed originally and found a few black...
Forum: Tech Help 07-23-2002, 07:05 PM
Replies: 7
Views: 945
Posted By adrianruk
Many thanks for the info all, even though as I...

Many thanks for the info all, even though as I suspected it was not what I was hoping to hear!
The oil I drained from the sump originally contained no metal particles - the pan was quite clean as I...
Forum: Tech Help 07-22-2002, 07:02 PM
Replies: 7
Views: 945
Posted By adrianruk
300TE transmission query

A few weeks ago I bought a '90 300TE with 192000m. I failed to check the transmission oil before purchase - a bad mistake. When I did check I found it was full of emulsified oil. I drained it,...
Forum: Tech Help 07-20-2002, 06:54 PM
Replies: 0
Views: 586
Posted By adrianruk
722/3 transmission query

I have to take the rear casing off my 733/3 transmission to replace a broken speedo drive gear. Are there any special precautions I should take or unforeseen pitfalls with this procedure?

Any...
Forum: Tech Help 07-12-2002, 07:09 PM
Replies: 0
Views: 503
Posted By adrianruk
300TE-24 speedo drive gear problem

Hi
New to forum. Yesterday my speedo stopped working on my '90 300TE-24v. Traced the fault to a broken plastic drive gear in the rear casing of the transmission (4 sp auto). My Merc dealer quotes...
Showing results 1 to 26 of 26

 
Forum Jump


All times are GMT -4. The time now is 01:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page