Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > General Discussions > Site Feedback

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-24-2001, 11:18 PM
unkl300d's Avatar
Registered User
 
Join Date: Jul 1999
Location: San Francisco, Ca
Posts: 2,300
funny happenings....

I experience a delay on this site.
Some data comes in then moments
later the full page pops into view.
I have DSL + Netscape 4.7.
When I move from page to page within a forum, the same thing happens but also the page gone back to
shows the end of the page rather than
the beginning or last place I had left off from.
Growing pains??
This site is still the best and the parts service
great.
Denis
__________________
1979 300D 199 K miles
1995 C280 95 K miles
1992 Cadillac Eldorado Touring Coupe 57K miles
********************
1979 240D 140Kmiles (bought for parents) *SOLD.
SAN FRANCISCO/(*San Diego)
1989 300SE 148 K miles *SOLD
Reply With Quote
  #2  
Old 09-26-2001, 03:40 PM
Bill Wood's Avatar
Retired Webmaster
 
Join Date: Mar 1999
Location: Johns Creek, GA, USA
Posts: 5,013
I don't have Netscape so I'm not sure how it looks on that browser.
I have a DSL and Internet Explorer. The page changes are immediate for me...no delay whatsoever.
__________________
Bill Wood - Retired Webmaster
My Personal Website
1998 Mercedes E430
2010 Toyota Sequoia
My Photo Albums
Reply With Quote
  #3  
Old 11-06-2001, 01:02 PM
G-Benz's Avatar
Razorback Soccer Dad
 
Join Date: Apr 2001
Location: Dallas/Fort-Worth
Posts: 5,711
My laptop browser is Netscape 4.72, and I too find that I have to "reload" the URL on occasion as the banners appear but the thread list does not.

This happens almost always on the ML and SL forums.

I have AOL at home and I have never experienced any of those situations when accessing MercedesShop.

I believe this a browser issue and not related to line speed...I access this site via Netscape on the wireless LAN at work and ISDN at my work PC at home, but I access AOL on a 56K dialup.

By the same token, I have had problems accessing certain web sites on the Netscape browser that have no problems displaying on AOL...
__________________
2009 ML350 (106K) - Family vehicle
2001 CLK430 Cabriolet (80K) - Wife's car
2005 BMW 645CI (138K) - My daily driver
2016 Mustang (32K) - Daughter's car
Reply With Quote
  #4  
Old 11-06-2001, 07:13 PM
ymsin's Avatar
Driver, Mercedes-Benz
 
Join Date: Feb 2001
Location: Malaysia
Posts: 1,645
Netscape was my first browser. I found it unreliable and unstable. I had these problems too until I switch to I. Explorer. Now it cruises like a breeze. Perhaps its a new version?
__________________
... Kerry

126 tailed by a 203, 129 leading the pack.
Reply With Quote
  #5  
Old 11-07-2001, 01:54 AM
unkl300d's Avatar
Registered User
 
Join Date: Jul 1999
Location: San Francisco, Ca
Posts: 2,300
Thumbs up

Thanks, I'll try EXPLORER and see if their is a difference.
__________________
1979 300D 199 K miles
1995 C280 95 K miles
1992 Cadillac Eldorado Touring Coupe 57K miles
********************
1979 240D 140Kmiles (bought for parents) *SOLD.
SAN FRANCISCO/(*San Diego)
1989 300SE 148 K miles *SOLD
Reply With Quote
  #6  
Old 11-14-2001, 12:10 AM
G-Benz's Avatar
Razorback Soccer Dad
 
Join Date: Apr 2001
Location: Dallas/Fort-Worth
Posts: 5,711
Just upgraded my Netscape browser from 4.72 to 4.78...

...still have the same problems...
__________________
2009 ML350 (106K) - Family vehicle
2001 CLK430 Cabriolet (80K) - Wife's car
2005 BMW 645CI (138K) - My daily driver
2016 Mustang (32K) - Daughter's car
Reply With Quote
  #7  
Old 11-14-2001, 12:44 AM
JCE's Avatar
JCE JCE is offline
Down to the Wear Bars
 
Join Date: May 1999
Location: So Kalifornia
Posts: 2,189
My web/net security guru son tells me that at this time it is real tough to design a web site that displays perfectly and identically on each of the major browsers. Something designed to work with Netscape is going to require patches/tweaks to work with Explorer, and visa versa. Most developers do design for one browser, and minimal tweaks for the other.
__________________
John

2003 Firemist Red/grey leather SL 500
2015 Palladium Silver/black mbtex GLK 350
1987 Smoke Silver/burgundy mbtex 300E Sportline (SOLD)

Click to see 87 300E
Reply With Quote
  #8  
Old 11-14-2001, 06:59 PM
Bill Wood's Avatar
Retired Webmaster
 
Join Date: Mar 1999
Location: Johns Creek, GA, USA
Posts: 5,013
Quote:
Originally posted by JCE
Most developers do design for one browser, and minimal tweaks for the other.
That is SO true!
I used to try to satisfy Netscape and IE but finally gave up. Many more people use IE so I design to IE and don't even bother to see how it runs on Netscape.
__________________
Bill Wood - Retired Webmaster
My Personal Website
1998 Mercedes E430
2010 Toyota Sequoia
My Photo Albums
Reply With Quote
  #9  
Old 11-14-2001, 07:40 PM
engatwork's Avatar
busy
 
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 12,332
Bill - I figured yours was faster because you are closer to Duluth LOL.
__________________
Jim
Reply With Quote
  #10  
Old 11-16-2001, 09:00 PM
unkl300d's Avatar
Registered User
 
Join Date: Jul 1999
Location: San Francisco, Ca
Posts: 2,300
just browsing......

Indeed, Explorer works without a hitch!
The Netscape 4.72*** is at fault.
Problem is that I have all my bookmarks on Netscape, so I'll just have to toggle between the two browsers in order to enjoy this site
less problematically.
I'm afraid to try the new and improved
Netscape 6.X. the 6.0 was reviewed as a dog.
__________________
1979 300D 199 K miles
1995 C280 95 K miles
1992 Cadillac Eldorado Touring Coupe 57K miles
********************
1979 240D 140Kmiles (bought for parents) *SOLD.
SAN FRANCISCO/(*San Diego)
1989 300SE 148 K miles *SOLD
Reply With Quote
  #11  
Old 11-17-2001, 12:38 AM
JCE's Avatar
JCE JCE is offline
Down to the Wear Bars
 
Join Date: May 1999
Location: So Kalifornia
Posts: 2,189
I think my son has a method of transferring bookmarks between the two browsers, if you are interested.
__________________
John

2003 Firemist Red/grey leather SL 500
2015 Palladium Silver/black mbtex GLK 350
1987 Smoke Silver/burgundy mbtex 300E Sportline (SOLD)

Click to see 87 300E
Reply With Quote
  #12  
Old 11-19-2001, 01:51 AM
unkl300d's Avatar
Registered User
 
Join Date: Jul 1999
Location: San Francisco, Ca
Posts: 2,300
Thanks John

Yes John. I would be interested.
Let me know at your lesiure!
Have a nice Thanksgiving also.
__________________
1979 300D 199 K miles
1995 C280 95 K miles
1992 Cadillac Eldorado Touring Coupe 57K miles
********************
1979 240D 140Kmiles (bought for parents) *SOLD.
SAN FRANCISCO/(*San Diego)
1989 300SE 148 K miles *SOLD
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I found this very funny, what say you? dacia Off-Topic Discussion 2 12-18-2004 01:07 PM
Funny picture in the news today H-townbenzoboy Off-Topic Discussion 1 11-17-2004 06:57 PM
Picture of a funny shirt MD2B Off-Topic Discussion 0 07-29-2003 02:46 AM
funny noise at 65mph+ chaser234 Tech Help 2 11-03-2002 05:26 PM
Funny Shimmy Capt Kirk Diesel Discussion 8 10-02-2001 09:07 PM



All times are GMT -4. The time now is 01:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page