Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > General Discussions > Site Feedback

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-06-2014, 01:00 AM
fahrvergnugen's Avatar
Yeah, THAT guy...
 
Join Date: Jul 2014
Location: Olathe, CO
Posts: 677
Can't send PMs?

I've been on this forum for some time now, and I have attempted to send several PMs. As far as I thought, I had. But if I go to the list where it shows the messages I have sent, it says '0'. I have several things I have been waiting to hear back on so I could buy them...

What do I need to do to fix this?
Reply With Quote
  #2  
Old 10-15-2014, 03:08 PM
fahrvergnugen's Avatar
Yeah, THAT guy...
 
Join Date: Jul 2014
Location: Olathe, CO
Posts: 677
I figured it out; the presetting of ones account to Not Save sent PMs is ridiculous, esp. when two different people for one reason or another did not reply to them.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page