Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > SL Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-18-2007, 09:28 PM
Registered User
 
Join Date: Jul 2003
Location: Ocean Isle Beach, NC
Posts: 2,410
560SL differential plugs

Just drained the differential fluid in my 560SL and found something interesting. The fill plug has a washer, but the drain plug does not. That seems kind of strange. Looks like this was the first time mine had been removed and the WIS seems to confirm the set up, so I think it's right. Just curious why. Seems like the drain plug is the one that ought to have the sealing washer.
__________________


Len
'59 220S Cabriolet-FOR SALE
http://www.bruceadams190sl.com/1959-mercedes-benz-220s-cabriolet/
'83 240D 351,500 miles original owner-SOLD
'88 560SL 41,000 miles - being parted out
https://sites.google.com/site/mercedesstuff/home
'99 E300 turbo 207,000 miles
'03 SLK320 40,000 miles - gave to my daughter
'14 Smart electric coupe 12,000 miles
'14 Smart electric cabriolet 1000 miles
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page