Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > SL Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-26-2008, 07:27 PM
blueshield11's Avatar
Registered User
 
Join Date: Jan 2008
Location: Amsterdam, The Netherlands
Posts: 88
with ignition buzzer sound for 5 seconds

can someone tell me what the sound is I hear (must be tuff on a forum) when I put the key in the ignition and turn to 1. It is a annoying hard buzzing sound for 5 seconds. Is that normal?

I have a W123 300 D 1980 and a W107 380sl 1982. Both cars have that sound.
Reply With Quote
  #2  
Old 03-26-2008, 08:34 PM
ScottinSoCal's Avatar
Registered User
 
Join Date: Oct 2006
Posts: 252
Quote:
Originally Posted by blueshield11 View Post
can someone tell me what the sound is I hear (must be tuff on a forum) when I put the key in the ignition and turn to 1. It is a annoying hard buzzing sound for 5 seconds. Is that normal?
It's the seatbelt reminder. And if it doesn't also have a red light on the dash, you've got a burned out warning light.
Reply With Quote
  #3  
Old 03-26-2008, 08:37 PM
Registered User
 
Join Date: Mar 2007
Location: Wisconsin
Posts: 3
Have same on my 560, have always thought it was seatbelt alarm
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page