Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > SL Forum

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-11-2018, 09:30 AM
HMB's Avatar
HMB HMB is offline
Registered User
 
Join Date: Dec 2013
Posts: 22
81 380SL Cold start system

My car just started to idle fast after it warms up. I am told it could be a cold solder joint. where is this componant???

Howard
00 430S 179k
81 380SL 167k
Reply With Quote
  #2  
Old 01-14-2018, 11:38 PM
okyoureabeast's Avatar
Rogue T Tolerant
 
Join Date: Jul 2009
Location: North America
Posts: 1,388
Thread title and subject body are a bit different

Anything can trigger this. It could be a bad solder joint in the idle control module. It could also be a faulty idle air control valve. The oil temperature sensor can also be a culprit.

How high of an idle are we talking?
__________________
Quote:
Originally Posted by Yak View Post
Going back to the original post: "Can you get the vac to blow instead?" No. Vacuums are low pressure so they by nature "suck" and nature abhors them.
1984 380SL
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page