Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 10-26-2000, 02:52 AM
Posts: n/a
After I rebuilt my 83 240D Diesel, I noticed about every 1200-1800 miles, I would lose 1/2 a quart of oil. A pro told me it was because I should have rebored vice simply replacing rings--however I notice a line running to the Fuel Injection Pump, and I'm wondering if its natural for oil to be fed to the injection pump--I dont think there's a return line so perhaps the oil is intentionally consumable. Do you know if some oil should be lost, and that my loss is normal?
Reply With Quote
Old 10-26-2000, 06:58 AM
Posts: n/a
The injection pump is not your oil loss source. If you rebuilt the engine and did not rebore it, I'd say your oil consumption is not bad for the situation.

Good luck,

Larry Bible
'01 C Class, Six Speed
'84 Euro 240D, manual, 533K miles
'88 300E 5 Speed
'81 300D Daughter's Car
Over 800,000 miles in
Mercedes automobiles

[This message has been edited by LarryBible (edited 10-26-2000).]
Reply With Quote
Old 10-26-2000, 07:27 AM
Registered User
Join Date: Aug 2000
Posts: 82
Burning a quart every 2500 to 3000 miles is nothing to worry about. Just pour it in and keep rolling.
Reply With Quote
Old 10-26-2000, 11:53 AM
Registered User
Join Date: Aug 2000
Location: Canada
Posts: 127
I used to own a Korean car (W123 copy that wasn't available in the US) that used that much oil when brand new. It continues to run and consume the same amount oil.
Reply With Quote
Old 10-26-2000, 02:15 PM
Posts: n/a
I would love to have this problem... burning only one quart per 2400 - 3600 miles

I burn almost that every time I go to the store

Enjoy the ride!

76 240D (W115) - 550K miles
78 300D (W123) - 200K+ miles

[This message has been edited by WmHarlow (edited 10-26-2000).]
Reply With Quote
Old 10-27-2000, 07:32 AM
Join Date: Aug 2000
Location: Holland, MI
Posts: 1,316
The oil line to the fuel injection pump is to supply lubrication the pump, not to pump (motor) oil into the engine.

A quart every 2,500-3,000 miles is not bad consumption.

Why not change the oil and filter when it is down 1 quart, rather than add a quart for a short time?

BCingU, Jim

'96 E300D 60k mi (wife's daily ride)
'95 Audi 90 120k mi
'92 GMC Suburban 139k mi
'85 300SD 234k mi (my daily ride)
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mobil1 15w50 in Cold Weather jjalex Diesel Discussion 30 01-21-2004 03:54 PM
My semi-definitive oil post JHZR2 Diesel Discussion 0 01-21-2004 12:25 AM
Foreign and Domestic Oil no longer needed... moparmike Open Discussion 5 09-04-2003 08:13 PM
oil consumption 1986 420SEL 420SEL Tech Help 5 03-03-2002 12:56 PM
Odd oil consumption problem. tracy_leb Tech Help 10 04-22-2000 12:31 AM

All times are GMT -4. The time now is 12:09 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page