Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-29-2000, 04:07 PM
Blizzak454
Guest
 
Posts: n/a
After about 25 min of driving, ther car will just die and wont crank unless I let the car cool down for about 15-20 min. Sometimes in the morning, it'll crank several times and then finanly it'll start up.

Could it be the over voltage regualtor - even if the production date on the regulator is march 2000. its a new part.

Could it be fuel related? But isnt the fuel relay built into the MAS?

Reply With Quote
  #2  
Old 10-29-2000, 10:21 PM
J.HIDALGO's Avatar
Registered User
 
Join Date: Jul 1999
Location: Jax, FL
Posts: 1,785
Sounds like the fuel pump relay is going south. Do a search on the subject.


------------------
J.H.
'86 300E
Reply With Quote
  #3  
Old 08-06-2020, 11:54 PM
Registered User
 
Join Date: Oct 2004
Location: Baton Rouge La
Posts: 2,632
Crankshaft sensor
__________________
1989 300ce 129k
( facelifted front,updated tail lights, lowered suspension,bilstein sports, lorinser front spoiler, MOMO steering wheel, remus exhaust,stainless steel brake lines). (Gone)

1997 s320 154k (what a ride). Sold with 179k miles. Replaced with Hyundai Equus

1994 e320 Cabriolet 108k



1972 280se 4.5 153k Owned for 12 yrs, sorry I sold it


[/SIGPIC]
Reply With Quote
  #4  
Old 08-07-2020, 01:48 AM
Registered User
 
Join Date: May 2009
Posts: 309
When mine did that "hot stop" thing it was the rotor arm. It was fine when cold but, as it heated up, even when idling, the misfire became evident and, finally, it would stop. You could test that stationary.

CPS failure rare on these cars.

FPR is in the MAS, if your car is what I think it is.

RayH
Reply With Quote
  #5  
Old 08-07-2020, 01:03 PM
ILUVMILS's Avatar
Senior Member
 
Join Date: Sep 2002
Posts: 2,878
Hmmmmm…..three replies in twenty years
Reply With Quote
  #6  
Old 08-07-2020, 01:56 PM
Diseasel300's Avatar
Registered User
 
Join Date: May 2016
Location: Texas Hill Country
Posts: 5,831
Quote:
Originally Posted by ILUVMILS View Post
Hmmmmm…..three replies in twenty years
Better late than never?
__________________
'11 Honda Accord EX - "The Daily" 73K
'91 560SEL - "Delta 88" 193K
'91 350SD - "Jest-D" 176K (Sold 12/20/20)
'94 BMW 525i - "The Red Car" 181k
Reply With Quote
  #7  
Old 08-07-2020, 02:29 PM
Senior Member
 
Join Date: Nov 2002
Posts: 769
Quote:
Originally Posted by ILUVMILS View Post
Hmmmmm…..three replies in twenty years
yeah and no repair posted. some people....................

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1992 300 TE CD with missing Faceplate capnfrank Car Audio and Multimedia 2 09-28-2004 07:26 PM
1992 MB 300 SE A/C Problems Ralph-Andree Tech Help 2 07-22-2004 07:48 PM
Buying a 1992 300 SE with high milage jgomezsc Tech Help 6 03-16-2002 12:54 AM
Skipping CD Changer (1992 300 CE) WinstonHong Car Audio and Multimedia 3 09-05-2001 12:26 PM



All times are GMT -4. The time now is 02:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page