Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-09-2004, 12:43 AM
Registered User
 
Join Date: Aug 2003
Location: Oregon
Posts: 10
300TE transmission slipping- help!

I have a 89 300TE with 155k miles, trans replaced at 100k with rebuilt (not by dealer). I bought the vehicle 18 months ago, and have had no troubles (with the tranny anyway) until recently. Last week I started noticing a slight delay as the car shifted from 3-4. Now it's more noticeable, although not always consistent, and I'm begining to feel it in 2-3. The shifts seems to be slightly softer, and the delay between coming out of 3 and going into 4 is less than a second, but it's noticeably different than the previous good quick shifts. I changed the fluid two days ago, everything appeared normal- no discoloration or material in the pan. My next step is to take it to a transmission expert, since I'm an hour away from the nearest MB dealer. Any thoughts or recommendations would be much appreciated.
Reply With Quote
  #2  
Old 09-10-2004, 01:25 AM
Registered User
 
Join Date: Aug 2003
Location: Oregon
Posts: 10
transmission help

any ideas?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page