Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-19-2000, 12:32 AM
CafcoTX
Guest
 
Posts: n/a
Our 1986 300E never starts on the first try... She always fires up on the second with no worries.

Any ideas??

She had been sitting for many many months so fuel in the system is a concern. We're going to burn down the tank to close to zero then add in some good high test fuel. We'll also add a fuel treatment (Red Line) to the fuel as recommended by a MB dealership here in Dallas.

Anything else come to mind?

Thanks!

------------------
Stephen
1986 300E 85k miles "Eva"
1988 300E 91k miles "Autto" R.I.P
Reply With Quote
  #2  
Old 11-19-2000, 04:46 PM
Registered User
 
Join Date: May 1999
Location: Sacramento, CA
Posts: 1,472
This seems to be pretty common with most 300Es. Both of ours take awhile to start, and on the Mercedes Mailing List, it was once mentioned that a three-to-four second crank is normal. Benzmac knows a fix for this, which involves adjusting the height of the air plate in the air intake. There's information on this buried somewhere in the tech archives.

anthony
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page