Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-21-2000, 04:42 PM
winfredtse
Guest
 
Posts: n/a
When I start this car in the morning or after it has been sitting for a few hours, the engine would stall the first time (almost always). Interestingly, it always (99%) starts the second time.

Any idea?
Reply With Quote
  #2  
Old 11-21-2000, 10:01 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Do a search. You will find a hundred posts on this subject.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange starting prob on 86 300e plink49 Tech Help 2 11-19-2003 11:46 PM
Starting Problem Jon Hrut Tech Help 12 01-24-2003 06:11 AM
Starting problem with 230E caidur Tech Help 9 12-09-2002 03:08 PM
New clue to hard starting problem Spencer 300E Tech Help 4 11-12-2002 12:44 AM
Cold Starting Problem Todd LaRoche Tech Help 0 10-17-2002 10:06 AM



All times are GMT -4. The time now is 04:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page