Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-22-2000, 01:35 AM
DanyNijm
Guest
 
Posts: n/a
This problem has happened to me two times in the past month.

I was doing around 55 and the road was curving slightly when I suddenly saw a large object in the middle of the road. I could not go to the other lane because a car was right next to me so I slammed on the brakes, I felt ABS kicking in and was finally able to go around the object which turned out to be a large cardboard box. At this point is where I encounter my problem, I give the car gas to proceed down the road, the car just revs as if it was in neutral, I look down at my shifter and it is in D. I shift down to lower gears and nothing. Now I'm nervous because I see cars coming to my rear and there is no emergency lane on this road. After 30 seconds of no connection between engine and trans, the trans finally engages and I am able to proceed.

The other time I encountered this disconnection between engine and trans was when I was coming out of a sharp turn and I was doing 35MPH. I gave the car gas to speed up to the oncoming traffic and nothing for 10 seconds, then the engine and trans engage.

During both instances, the "! Light" DID NOT flash.

I spoke to my dealer about this problem and was told that this is a built in safety feature and the CLK is supposed to do this, I don't see anything safe about a disconnection between engine and trans. I do not believe this to be true so I contacted MB USA and reported this issue to their technical coordinator, I am supposed to hear back with in the next 5 business days.
Reply With Quote
  #2  
Old 11-22-2000, 10:35 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
I would like to hear more on this when the coordinator contacts you.

Thanks

------------------
Benzmac:
Donnie Drummonds
300E
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM
OWNER OF MB AUTOWERKS .COM
Reply With Quote
  #3  
Old 11-23-2000, 11:22 AM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
If that story is true, I too would like to know more about it.

It sounds more likely that you tranny is low on fluid and gulped a bunch of air when the fluid all went one way or another with the braking and turning. You should have them check the fluid level, I would say, since you no longer have a dip stick on that tranny to check it yourself.

------------------
Steve Brotherton
Owner 24 bay BSC
Bosch Master, ASE master L1
26 years MB technician
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CLK430 rims on W202? c280rookie Wheels & Tires 4 12-01-2004 07:57 PM
Speaker Mounting Depth 2000 CLK430 Eze8269 Car Audio and Multimedia 4 08-20-2003 05:44 PM
Living with a CLK430? bhorne Featured Cars 6 01-30-2002 10:54 PM
HELP! CLK430 exhaust info needed... whan Tech Help 0 04-11-2001 05:41 PM
CLK430 vs C43 Walden Featured Cars 6 01-04-2001 10:15 PM



All times are GMT -4. The time now is 09:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page