Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-25-2000, 10:45 AM
mannyfc
Guest
 
Posts: n/a
have a cold start problem on my wife's 380se for a little awile now. its been getting worst since the cold temps here in new england have finally arrived.did not start this morning.thermotime swicht came to mind also possibe csv failure .wouldn't the engine start even if one of these components have gonne bad? i would appreciate any input if possible thanks.

------------------
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold start easy, Warm start hard on my E320 300EVIL Tech Help 11 12-16-2008 11:15 PM
300E HARD TO START WHEN COLD walraven Tech Help 8 06-18-2008 01:54 PM
Inconsistent cold start behavior, 300E DavidB29 Tech Help 23 03-06-2007 09:44 PM
Cold Start Problem Tigger55b Tech Help 1 01-29-2004 11:22 AM
cold start hell GDJ Tech Help 0 01-08-2004 08:05 PM



All times are GMT -4. The time now is 06:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page