Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-26-2004, 02:09 AM
Registered User
 
Join Date: Aug 2003
Location: Vienna
Posts: 74
Relearn 1994 M104 ETA with HFM????

I had the wiring harness along with coil and boots and OVP changed. Intermittent starting problem solved but when hot (>80C)car does not idle correctly when AT in R or D and dies when decellerating sharply. This happens for 200 yards or so. Then everythig is fine. I read you have to relearn the ETA or reset the throttle plate's neutral position???? How do I do this? Any help is appreciated. Anything else to look for???
Thanks,
Reinhard
__________________
E 240 2000
E 320 Coupe
Reply With Quote
  #2  
Old 11-01-2004, 05:19 AM
Registered User
 
Join Date: Aug 2003
Location: Vienna
Posts: 74
Post

up!!!!!!!!!!!!!!!!! :p
__________________
E 240 2000
E 320 Coupe
Reply With Quote
  #3  
Old 11-01-2004, 07:25 PM
Registered User
 
Join Date: Jan 2002
Location: NY
Posts: 500
http://www.peachparts.com/shopforum/tech-help/93196-sluggish-clk430-after-battery-removal.html#post621990
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page