Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 11-30-2000, 09:11 PM
California Benz
Posts: n/a
All sorts of Topics/Posts have been deleted since the upgrade and a lot of our responses don't show up or are not posted. I know I posted a couple of replies to posts, and they never got posted or were deleted. For example I posted a reply to one guy who has a really nice pic of a silver S500 and complimented it. It come up on my screen that it was posted and when I looked today it was missing. The Ford Crew cab post topic is completely gone. Anyone have the same problems?
Reply With Quote
Old 11-30-2000, 09:47 PM
Bill Wood's Avatar
Retired Webmaster
Join Date: Mar 1999
Location: Johns Creek, GA, USA
Posts: 5,013
I have the option turned on whereby members can delete their own posts and threads. I suppose I could disable that option.
Bill Wood - Retired Webmaster
My Personal Website
1998 Mercedes E430
2010 Toyota Sequoia
My Photo Albums
Reply With Quote
Old 11-30-2000, 10:03 PM
Ashman's Avatar
Service Advisor
Join Date: Sep 2000
Location: Sherman Oaks, CA
Posts: 4,748
I havent noticed myself....

Have you cleared your browser's cache and tried again?

You can try hitting The Control Key and refresh button to clear the page from your cache. Sometimes hitting refresh just doesnt cut it.

I have been on here religiously for the last two months and havent noticed many posts deleting.

'92 300CE - Sold
2004 C240 - C7 Wheels
2015 ML350 - P1, Pano, Ash poplar wood, Sport Dinamica interior, Running Boards Keyless go.
Reply With Quote
Old 12-01-2000, 12:15 AM
Registered User
Join Date: Apr 2000
Posts: 166

For what it's worth, I would vote (with a completely removed chad) for you to leave that option intact.

While I'm at it, I think the new format is great! Good job!
1979 240D
165,000 miles
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting to notice some changes in my beloved Benz 190edude Tech Help 1 10-05-2004 10:13 PM
W140 95 S420 Has anyone notice this morning missing? DanielW Tech Help 4 08-31-2004 10:32 AM
Notice mounted on a Speed Camera Post Mike Stone Open Discussion 0 08-12-2003 04:08 PM
SL500 anyone notice lack of bass/rear sound? spinedoc SL Forum 7 03-14-2003 03:39 PM

All times are GMT -4. The time now is 04:24 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page