Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-06-2005, 11:20 PM
Registered User
 
Join Date: Feb 2005
Posts: 177
300E Front end shake

Just bought a 87 300E with a prounced vibration thru the steering wheel at 60MPH, then the car seems to float on the highway at this speed, I was going to swap wheels with my 86 300E to check for tire/rim out of roundness, the car was just aligned, the steering strut was changed a year ago, how can I check the effectivness of the struts and shocks ? and is there anything else I missed to check ?

__________________
Jerry

2004 SL500 Black 55K Miles
2002 s500 Black 90K Miles
1986 300E Gold 233K Miles
1966 Twin Cessna 320D
1989 Jeep Cherokee 233K Miles
1994 Ford Van E150 399K Miles
Reply With Quote
  #2  
Old 02-06-2005, 11:42 PM
Registered User
 
Join Date: Sep 2003
Location: Dallas, Tx
Posts: 701
don't take for grante that the dampner has been changed, disconnect the bolt that hooks to the subframe and see how easy it is to move up and down. After you determine if it needs replaced or not, then jack each wheel off the ground and check for play back and forth and up and down. If there is any play you can have worn bushing, or idler arm bushings in your steering system. Most times it is a tire out of round or balance I have discovered. Good luck.
Brian
__________________
Brian W. Heitman

www.MBCA.org/northtexas

Join MBCA!!!
Reply With Quote
  #3  
Old 02-07-2005, 11:54 AM
Registered User
 
Join Date: Dec 2003
Location: Fribourg, Switzerland
Posts: 277
Jerry
How about the steering damper?
Or is it driveshaft-related (Flex discs, motor-, transmission mounts, driveshaft center bearing, U-joint)?
Floating may be caused by shot rear links.
Good luck, Bruno
Reply With Quote
  #4  
Old 02-07-2005, 09:25 PM
Registered User
 
Join Date: Dec 2004
Posts: 46
had same problem and had my tie rods replaced.. runs great now
__________________
1993 Lexus SC300
1987 Mercedes 300E ..totaled out..
1991 Saab 900Convertible ..gave away..
Reply With Quote
  #5  
Old 02-07-2005, 10:03 PM
Registered User
 
Join Date: Apr 2001
Location: Joliet Illinois
Posts: 309
Check the Tie Rods

I have a '88 260e and a '92 300e and I had to replace the left outer tie rod ends on both cars within the past year. Jack up the front, grab the tire and see if there is play (left to right). If there is, try to trace it to the worn part.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
W140 - front end shake - poss solution Andy T Tech Help 5 12-29-2003 04:16 PM
300E - Front End movement clmiller Tech Help 13 12-29-2001 09:40 PM
Loud "clunk" in front end 300E (89) Benzmac enlighten me!! jeffsr Tech Help 9 12-20-2000 09:01 PM
Let's talk front end rattle, shall we? DEPRIEST Tech Help 9 10-20-2000 02:00 PM
Front end shakes around when braking 300e DEPRIEST Tech Help 2 10-13-2000 03:38 PM



All times are GMT -4. The time now is 02:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page