Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-06-2000, 09:08 PM
dtanesq's Avatar
Registered User
 
Join Date: Oct 2000
Location: Northern California/Western Washington
Posts: 386
I have what might be either a weird question or a weird problem. The seat adjustment switches in both front doors and the seat memory function will only operate when the doors are open and the interior lights are on. As soon as I depress the switch in the door, simulating a closed door, no more seat adjustment. Until recently, all of the seat adjustment functions operated normally, and also, after the problem started the functions operated normally for one whole day then quit again. I noticed it was a warm day that the seat adjustment operated. The problem started after I returned to No. California from a trip to Arizona over Thanksgiving. I distinctly remember my son adjusting the passenger seat on the return trip.

Anyone have any ideas?
__________________
David

His:
2003 Dodge Durango SLT
2002 BMW E39 530i Sport
1988 Mercedes 300TE
Hers:
2003 Chevrolet Suburban
1999 E430
Reply With Quote
  #2  
Old 12-06-2000, 09:30 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
The seats should adjust with the doors open, or with the key on. When the key is on, they should adjust with the doors open or closed.

If the don't, I would suspect a problem with a fuse (small crack) or the warning module if memory servs.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
  #3  
Old 12-07-2000, 03:57 PM
dtanesq's Avatar
Registered User
 
Join Date: Oct 2000
Location: Northern California/Western Washington
Posts: 386
Benzmac:

I forgot to mention that the seat adjustment does not work with the key on and the doors closed. I looked at the fuses, but I'll look again. Where is the warning module and how do I check it?

Thanks.
__________________
David

His:
2003 Dodge Durango SLT
2002 BMW E39 530i Sport
1988 Mercedes 300TE
Hers:
2003 Chevrolet Suburban
1999 E430
Reply With Quote
  #4  
Old 12-13-2000, 08:22 PM
Junior Member
 
Join Date: Jun 2000
Posts: 1
wierdo problem

There is a diode in the fuse box that needs to be replaced. I have seen 1 other in 15 years
__________________
David LaBarreare
Memphismotorwerks.com
901-794-8552
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
129 Electrical Problem Fred Hetherwick Tech Help 2 12-10-2006 11:29 PM
Weird Electrical problem jonhunt Tech Help 0 11-03-2003 05:42 PM
129 Electrical Problem Fred Hetherwick Tech Help 0 10-23-2002 10:58 PM
Wierd electrical problem (300E, W124) Crowe Tech Help 12 08-14-2002 04:10 AM
300e electrical problem Jettpilot Tech Help 5 12-15-2000 03:25 PM



All times are GMT -4. The time now is 12:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page