Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-07-2005, 09:35 PM
SH KREMER's Avatar
Registered User
 
Join Date: Feb 2004
Posts: 8
Smile W140 Cruise Control Acting Up

Hi,

I have a 1993 400SEL with a cruise control problem. When driving with the cruise contol on, the car will surge ahead for a few seconds and then return to normal. I noticed that the rougher the road the more times it will surge. The speed, it is set at, doesn't seem to make any difference on the the amount of times it will surge. Does anybody have any idea what might be causing this problem?

Thank You,

SH KREMER

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
w140 Cruise Control Not Working EmDee Tech Help 3 03-03-2004 05:04 PM
Cruise Control was working after changing amp, now quit working again airfoill Tech Help 3 01-17-2002 09:37 AM
Cruise Control Stops at 60MPH Austin814 Tech Help 2 12-31-2001 02:04 PM
My $2.68 Cruise Control Fix...Search Function Saved $$$ Lance Allison Tech Help 0 09-18-2001 08:12 AM
Cruise Control Trouble- '90 300D mike456 Tech Help 1 06-11-2000 10:22 PM



All times are GMT -4. The time now is 12:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page