Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-07-2005, 06:17 PM
Registered User
 
Join Date: Mar 2005
Posts: 3
poor fuel economy / hard start when sitting for a while

Does someone have an idea why my mb 300te would deliver such poor fuel economy and would replacement of the injectors help? I also have a hard time starting it after it has been siting idle for a while and I suspect that there is a leak of system pressure somewhere.

M Vincent

vincentm@sbcglobal.net

Reply With Quote
  #2  
Old 03-07-2005, 07:02 PM
Registered User
 
Join Date: Mar 2003
Location: Southern California
Posts: 2,212
Are you talking about "hard starting" after a heat soak, such as a half-hour after shutting it down hot, or hard cold starting in the morning.

Is the idle speed control satisfactory?

You really need to be more specific with symptoms if you expect anyone to steer you in the proper direction.

Duke
Reply With Quote
  #3  
Old 03-08-2005, 12:02 AM
EricSilver's Avatar
Registered User
 
Join Date: Mar 2000
Location: Fairfax, VA
Posts: 1,322
Quote:
Originally Posted by Duke2.6
Are you talking about "hard starting" after a heat soak, such as a half-hour after shutting it down hot, or hard cold starting in the morning.

Duke
I noticed that today. I let the car idle while dealing with a sunroof problem. In that time, the engine got hot enough for the aux fan to come on, at which point I turned the car off. About 20 to 30 minutes later, I needed three long cranks to start the car. I shut down then immediately restarted, it fired up normally. What causes this?

Also, after a cold start, there seems to be some fuel flow sluggishness. I can floor the accelerator, the economy need will move to the max level, but the engine will not rev for 2 or 3 seconds, and will then kick in. Someone suggested this might be a fuel accumulator problem, but because it appears to be temperature related, that does not sound right. Any ideas?

__________________
2008 E350 4matic / Black/Anthracite

------------------------------------
Gone but not Forgotten:
2001 E430 4matic, 206,xxx miles, Black/Charcoal
1995 E320, 252,xxx miles, Black/Grey
1989 260E, 223,00 miles, Black/Black
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
M103 hard start, rough idle, hesitation SOLVED tryan Tech Help 9 02-12-2003 06:00 PM
Mercedes incredibly hard to start rs828 Tech Help 9 02-04-2003 08:49 AM
95 c280 hard start sometimes when hot sid_c280 Tech Help 9 10-27-2002 10:34 PM
W124 hard to start, rough idle/acceleration Matt565 Tech Help 5 06-02-2002 12:53 PM
Hard start on 1983 380SEL jpenix Tech Help 1 07-08-1999 10:03 PM



All times are GMT -4. The time now is 04:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page