Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-14-2005, 04:03 AM
Registered User
 
Join Date: Oct 2004
Posts: 3
C200 long haul woes

I drive my 1997 C200 every day without any problems. I occasionally do an interstate freeway trip of 600 miles (1,000 km) which is 1200 miles (2,000 km) round trip.

In recent times, after I have been cruising for a few hours, when I hit the "cruise cancel" the engine dies and the "low-fuel" light comes, ... symptoms of an engine cut-out. After I grind to a halt and shut down,the engine will re-start immediately and I continue as if nothing has happened. It first did this last December (summer time).

I'm away now and it has done it again, but this time it was at the very end of the trip and quite some time after I had left the freeway and quit using cruise control.

I guess the common theme is that it occurs after I have topped up with fuel and then driven non-stop for a few hours.

Any ideas anyone?

I'd appreciate any help I can get before I start the return trip.

Cheers
Reply With Quote
  #2  
Old 02-18-2009, 07:00 PM
Registered User
 
Join Date: Oct 2004
Posts: 3
This intermittent problem continued. It didn't happen very often but it was darn annoying however, re-starting was a simple fix.

12-months ago the car was being serviced and the code for 'faulty cam position sensor' popped up. The cam position sensor was replaced and the problem has not occurred since.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
97 E320 Starting woes MikeM Tech Help 8 04-27-2002 11:01 PM
White Fumes all day long in W124 ladomani Tech Help 7 04-04-2002 04:21 AM
Long Bolts on Aluminum Wheels JoshMB Mercedes-Benz Wheels & Tires 2 03-02-2001 04:01 PM
More E430 woes...(long) TLM Tech Help 4 05-20-2000 09:37 PM



All times are GMT -4. The time now is 12:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page