Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #16  
Old 07-09-2005, 04:21 PM
bonita's Avatar
Registered User
 
Join Date: Apr 2005
Location: Chicago
Posts: 14
monovalve
Reply With Quote
  #17  
Old 07-09-2005, 06:02 PM
Registered User
 
Join Date: May 2003
Location: Cinti. Oh.
Posts: 18
Had the same thing on my 94 c 220... It turned out to be the water control dual valve. It has two electrically controlled solenoids on the valve.It has two inlets and two outlets...This cured it....hope this helps
Reply With Quote
  #18  
Old 07-09-2005, 07:14 PM
Johnhef's Avatar
Senior Member
 
Join Date: Feb 2005
Location: Frederick, Md
Posts: 4,540
I'm dealing with the same thing on a 95 C280. I thought I had ruled the duovalve out, but I may be wrong. I think I'm going to swap it out on monday and see if it makes a difference.
__________________


1980 500SE/AMG Euro
1981 500SEL Euro
1982 380SEL
1983 300TD
1983 500SEC/AMG Euro
1984 500SEC
1984 300TD Euro
1986 190E 2.3-16
1986 190E 2.3
1987 300D
1997 C36 AMG
2003 C320T 4matic

past: 1969 280SE 4.5 | 1978 240D | 1978 300D | 1981 300SD | 1981 300SD | 1982 300CD | 1983 300CD | 1983 300SD | 1983 380SEC | 1984 300D | 1984 300D | 1984 300TD | 1984 500SEL | 1984 300SD | 1985 300D | 1986 300E | 1986 560SEL | 1986 560SEL/Carat | 1987 560SEC | 1991 300D 2.5 | 2006 R350
Reply With Quote
  #19  
Old 05-24-2012, 06:22 PM
Registered User
 
Join Date: Apr 2005
Posts: 70
Intermittent hot air form side vents

I am having similar problems with my '92 300SD (W140). The A/C runs fine for a while on the first run of the day and then the rider's side vent starts to produce hot air. After a while the rider's center vent does the same and then the driver's side vent. It happens most often after a stop. Seems to run pretty well on a long trip. You can fix it up by playing with the defroster button most times.

I have looked around and found a vacuum line labeled "vent line to passenger compartment." However, it is not plugged into anything. I have only the diagrams for the engine compartment, but this line comes up from behind the passenger's headlight and is carefully threaded between the computer compartment and the cabin air intake compartment (with filter and fan) and it just ends. It is not plugged or plugged into anything, nor can I find any other line in that area (or anywhere else) into which to plug it. I can't imagine that they would put an access to atmospheric pressure at the end of such a line. Everything else in the climate control works OK. I'm wondering if this line goes somewhere or is just supposed to provide venting to the outside.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Defrost cold on one side hot on the other jmdunn Tech Help 2 09-22-2003 02:10 PM
Can't get any hot air out of vents WANT '71 280SEL Diesel Discussion 5 09-03-2003 10:57 PM
MY 190 E 2.3 1987 blows hot air out of the side vents mr benz Tech Help 6 06-05-2000 08:47 PM
A/C hot air from side vents when accelerating Matt201 Tech Help 1 06-09-1999 12:22 AM



All times are GMT -4. The time now is 07:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page