Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-23-2001, 03:42 AM
sixto's Avatar
smoke gets in your eyes
 
Join Date: Jun 2000
Location: SF Bay Area
Posts: 19,740
I noticed this evening that there was less correlation between engine speed and vehicle speed in 4th and possibly in 3rd. I usually do a shade over 70mph at 3500rpm, but this evening I noticed that I was doing a shade under 70mph at said rpm. Also, there was noticeable lag in giving more throttle and getting more speed. Dropping to third, the revs jumped up, but I didn't get the kick I'm used to.

When I got off the freeway, I didn't notice anything unusual such as slippage, lag or flaring. It drove normally the last few miles home. When I got home, I checked the fluid and it seemed fine (level, color and smell).

I've put 4,000 miles on this car since acquiring it with 129,000 miles. Purchased from an independent who claims to have serviced the car prior to putting it up for sale.

What kind of failures do these symptoms suggest? Does this sound like something an adjustment will fix, or is this the tranny's swan song? C'mon, be blunt. I want to practice my reaction before taking it in to be checked.

Thanks,
Sixto
78 450SEL ... just got a new tranny
91 300SE ... next?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slipping tranny? mdlwolf Diesel Discussion 11 11-10-2004 02:18 PM
93 300SE (S320W) Tranny Shift Problem 93S320W Tech Help 0 10-14-2004 03:18 PM
Tranny Slipping 82 300D Wetback Diesel Discussion 9 09-07-2003 09:23 PM
W140 S420 Tranny Slipping? woodroofguy Tech Help 0 07-29-2003 01:40 AM
Tranny slipping? dbenz1 Tech Help 4 06-06-2003 06:18 PM



All times are GMT -4. The time now is 03:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page