Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-24-2001, 03:12 PM
glmoy
Guest
 
Posts: n/a
Thanks MB DOC,
You were right-on on the loose vaccum hose.
It runs!!!!
Reply With Quote
  #2  
Old 01-24-2001, 09:46 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Good find.
That one has bitten my butt a few times.
__________________
Benzmac:
Donnie Drummonds
ASE CERTIFIED MASTER AUTO TECHNICIAN
MERCEDES SPECIALIST 11 YRS
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1990 2.0 190e, battery runs down when I use Air conditioner Vikki Tech Help 2 03-12-2006 01:45 PM
Reasonable Price for a 93 190E 2.6 w/ 90K miles Chiragp Mercedes Used Parts For Sale & Wanted 8 01-28-2005 10:45 PM
190e stalling aka end of my rope!!! Rkc Tech Help 1 08-23-2001 03:49 AM
Central locking pump 190E 16v runs too long Robert Z Tech Help 4 11-25-2000 09:41 AM
Reasonable Price for a 93 190E 2.6 w/ 90K miles Chiragp Performance Paddock 3 04-23-2000 12:11 AM



All times are GMT -4. The time now is 06:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page