Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-25-2001, 10:37 PM
Registered User
 
Join Date: Jul 2000
Posts: 177
Hello all,
I am hearing a thump noise when I turn my wheels. It happens more when stopped or at low speed. It seems to be coming from the front of the car in the suspension maybe? Any help would be appreciated. Thanks, Scott
__________________
Scott Chaffin
Homepage devoted to my 190E:
http://www.scotty-c.com
Reply With Quote
  #2  
Old 01-25-2001, 10:41 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
I hear the same thing! I have a C280, it usually happens when I'm going slow and turning while braking....
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #3  
Old 01-25-2001, 10:47 PM
Registered User
 
Join Date: Jul 2000
Posts: 177
Maybe someone can solve this mystery soon for the both of us! Good to hear someone else has the problem. I searched the past posts without luck. Anyone know?
__________________
Scott Chaffin
Homepage devoted to my 190E:
http://www.scotty-c.com
Reply With Quote
  #4  
Old 01-25-2001, 11:00 PM
David C Klasse's Avatar
CheFrac is Back!
 
Join Date: Jan 2001
Location: Mission Hills in the City of San Diego
Posts: 2,352
I know, I hope we can find an answer on this one. I have also heard this on other cars that I have driven. Maybe it's a common problem? Who knows... Glad you brought up this little problem!
__________________
2006 E350 w/ 155k miles (Daily Driver)

Previous:
1993 300E 3.2L Sedan w/ close to about 300k miles
2003 E500 Brilliant Silver (Had 217k miles when totalled!)
1989 300E with 289,000 miles (had for <1 yr while in HI)
03 CLK 500 cabrio (Mom's)
2006 C230k (Dad's)
1999 S420 (Mom's/Dad's)
2000 C230k Sport sedans
2001 CLK320 Cabrio (Mom's)
1995 C280 My First Mercedes-Benz... (155k miles. EXCEPTIONAL AUTOMOBILE. Was Very hard to let go of!)
Reply With Quote
  #5  
Old 01-26-2001, 03:53 PM
Registered User
 
Join Date: Jul 2000
Posts: 177
Someone's got to know! Help!
__________________
Scott Chaffin
Homepage devoted to my 190E:
http://www.scotty-c.com
Reply With Quote
  #6  
Old 01-26-2001, 04:16 PM
roas
Guest
 
Posts: n/a
ScottyC190E,

How many miles on the car?

Have the wheel bearings been checked recently? If you have access to a jack and jack stands you might try lifting the front off the ground and try and move each front tire from side to side to see if there is any "play" in the bearing.

Just one possible thought, I am sure the Pro's will measure in later today.
Reply With Quote
  #7  
Old 01-26-2001, 04:42 PM
SW SW is offline
Registered User
 
Join Date: Aug 2000
Location: Houston, TX. USA
Posts: 590
I'm not too familiar with the w201 front set up, but it sounds like it could be a tie rod. Get a buddy to turn the steering wheel while you get on the ground and look at the tie rod. See if it is jarring and making the noise you describe. Then agian, I don't know if your car even has tie rods.
__________________
2001 Dodge Ram 2500 Cummins Turbo Diesel - 4x4, auto, 3.54 gears, long bed
-------------------------------------
'92 300D 2.5 Turbodiesel - sold
'83 300D Turbodiesel - 4 speed manual/2.88 diff - sold
'87 300D Turbodiesel - sold
'82 300D Turbodiesel - sold
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
126 frozen steering lock/tumbler removal (fairly easy, but long) jbaj007 Tech Help 3 08-04-2007 02:41 PM
W201 steering wheel shimmy - new tires sbourg Tech Help 27 06-11-2003 12:42 PM
New Steering wheel W201 and AC kiato4 Tech Help 0 04-14-2002 03:23 AM
Steering gear for 190s (W201) MB190D Tech Help 0 08-19-2001 04:17 PM
steering offset geometry bobbyv Wheels & Tires 0 08-19-1999 10:20 PM



All times are GMT -4. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page