Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 01-26-2001, 04:31 PM
Posts: n/a
I have a 1992 300TE wagon that sounds like a bird chirping at times. Sometimes it is at idle, other times I can hear it at 15 to 30 mph. It does increase in frequency when the accelerator is pushed. It does not happen all the time, usually when my wife is driving it (but I have heard it too). Is it just a fan belt in need of replacing or something else?

Any hints would be greatly appreciated. Thanks!
Reply With Quote
Old 01-26-2001, 04:57 PM
Snow bum
Join Date: Jan 2001
Location: Here and there . . .
Posts: 238
I have had dirty and worn brakes causing a chirping sound on the 280SEL before. I'm not sure what exact sound you are hearing, but I thought I would throw in my $0.02.

The MBs:
1976 300D (W115) - 330K and still going (sort of)
1991 300D 2.5 Turbo - Sold at 221K
1983 280SEL - Sold at 206K
1981 300SD - Sold at 232K
Reply With Quote
Old 01-28-2001, 07:20 AM
MBenzNL's Avatar
Join Date: Jan 2001
Location: the Netherlands
Posts: 1,417
Chirping sounds coming from the engine, usual are caused by the multi-belt. You can check this with a candle(light)...push the candle(light) against the inner side of the multi-belt whilst the engine is running. The wax of the candle light will get rid of the chirping sound.
This solution is (usually) only good for a short time and the chirping sound will probably come back within a few days/weeks. By the you know for sure that it is the multi-belt causing the sound and you will have to find out whether it is caused by a worn multi-belt or a bad pulley.

1990 300SL-24
1993 C250D
with a minor 600+k kilometer
(the Netherlands)
Reply With Quote
Old 01-29-2001, 08:44 AM
Registered User
Join Date: Jun 2000
Location: Dubai, United Arab Emirates
Posts: 238
I had exactly the sound you describe on a 190E a year ago. If you carefully run dripping water on the belt with the engine idling, it helps isolate the source. I changed the single belt tensioner, cheap and simple to replace. Once the old one was off, I found the centre bearing shot ! Good luck !
1993 190E 2.0L (Euro.) sold
1991. 500 SEL (Euro.)
1991. 300 CE (Euro.) sold
1993. 500 E (U.S. spec.)
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY Notes may help people: Radiator, Fan Clutch, Temp Sensors, Fuel Pump, Temp Gauge ericgr SL Forum 3 09-24-2004 01:40 AM
Auxiliary Fan Question JBoggs Tech Help 9 07-30-2003 10:07 PM
300E fan belt sdiianni Tech Help 3 04-14-2003 02:45 PM
Fan belt squeal. New belt woz Tech Help 3 06-23-2002 10:41 AM
300 diesel Fan belt Joanna Diesel Discussion 8 11-16-2001 12:30 PM

All times are GMT -4. The time now is 05:11 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page