Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-20-2005, 12:26 PM
Registered User
 
Join Date: Feb 2001
Location: Colleyville, TX
Posts: 233
93 400e transmission problems

Hello,

My 93 400e transmission doesn't shift to 2nd gear. I live in the Dallas Ft.Worth area. This seems to happen only when the humidity outside is high. This happened over 2 yrs ago when it was cloudy and humid. Again it happened about 3 months ago and then last week. I took it to the mechanic and he was not able to duplicate the problem. And of course it is hot & dry now. He has driven it atleast four times in the last two days and no problems. Any ideas or suggestions ??? Thanks

Reply With Quote
  #2  
Old 08-20-2005, 09:43 PM
C32AMG's Avatar
Registered User
 
Join Date: Mar 2004
Location: new york/orange county
Posts: 639
What exactly do you mean, does your car start in 1st and does not shift to 2nd at all. I need more information.
Reply With Quote
  #3  
Old 08-25-2005, 08:18 PM
Registered User
 
Join Date: Feb 2001
Location: Colleyville, TX
Posts: 233
Sometimes it shifts to 2nd and sometimes not. It has been running fine the last 4 days - seems to shift fine. This seems to happen only on high humidity days. Hope this helps.

Thanks
smk_texas

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Problems CDNC36AMG Tech Help 3 10-14-2004 05:39 PM
300E Transmission Problems spsinha Tech Help 2 07-30-2004 10:03 PM
Help! On roadtrip and having transmission problems! ak300td Diesel Discussion 11 06-22-2004 08:46 AM
400E problems Vijay008 Tech Help 6 08-27-2002 04:06 PM
300E Transmission problems bigbenzman Tech Help 3 07-03-2000 12:35 AM



All times are GMT -4. The time now is 09:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page