Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-31-2001, 07:28 PM
Registered User
 
Join Date: May 2000
Posts: 317
Recently installed white gauges on a 86 300E. Noticed yesterday and today, the tach seems to work only after the car has been driven for awhile. When first starting the car after sitting overnight, the tach isn't working. Then sometimes it starts to work after haven driven for half an hour or more. Did a search on this, and came up with something related to a piece on the driver's side fenderwall, sticking a cigarette butt into it?? (mostly on diesels though), does this piece and technique also apply to the 300E series?
__________________
Richie
1986 300E
Reply With Quote
  #2  
Old 01-31-2001, 07:48 PM
longston's Avatar
Another View. . .
 
Join Date: Dec 2000
Location: Mark West, CA
Posts: 787
Buttin' In...

Richie,

It does if you have the tach TDC sender as described. Check for the tell-tale black plastic "trash can" looking device on your driver's side inside fender. It should have a black plstic tether attached to the top of it. Just in case you do, here's the fix.

If it's there, you can unscrew it by turning it counter-clockwise, and then remove it by pulling gently upwards. Once removed you will see what looks like (and is) a diagnostic plug with about 5 contacts.

To do the repair(?) you need to remove the inner cylinder (TDC Sender) that is inside of the outer housing. Then put a styrofoam packing peanut, or other soft spongy item in the housing before putting the TDC Sender back in.

Some of these devices have, or get to have after a while, crappy contacts on the circuit board on top of the sender, and the extra "packing" helps to get them to make better contact when you screw the housing back down. Then your tach should work.

The alternative is a replacement. You can always ask PartsShop to give you a price quote for one.

Let us know how or if it works...
__________________
"We drive into the future using only our rearview mirror."
- Marshall McLuhan -

Scott Longston
Northern California Wine Country...
"Turbos whistle, grapes wine..."
Reply With Quote
  #3  
Old 01-31-2001, 10:06 PM
Registered User
 
Join Date: May 2000
Posts: 317
Re:Buttin' In

Thanks for the reply. This morning I looked at this piece. Once I unscrewed the trashcan looking top, there was a piece that seemed to have alot of contacts(I presume this is the piece). I didn't try to remove it(I'll try tomorrow).I'll also try the packaging peanut or what have you, and I'll post the results. Once again, thanks alot..
__________________
Richie
1986 300E
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ECU and Tach on 85 300TD benzzy Diesel Discussion 5 09-24-2004 12:34 PM
Got "new" tach guage, but not working properly rbort Tech Help 0 02-25-2004 12:00 PM
Adding a tach to a 300TD 81Wagon Diesel Discussion 8 01-11-2004 08:05 PM
Tach making AGGRAVATING noise! rwthomas1 Diesel Discussion 3 12-29-2003 10:59 PM
New 300 TD Tach Fix Andrew Fekete Diesel Discussion 10 04-15-2002 03:47 PM



All times are GMT -4. The time now is 07:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page