Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 02-01-2001, 08:02 PM
Ruben Swint
Posts: n/a
My '93 400E's traction control slips every morning that the ambient temperature is less that 45 degrees F when I first shift into drive. Then it doesn't do it for the rest of the day, unless it stays parked for 8 hours and the temperature does not exceed 45. It never does this in the morning when the temperature is above 45 degrees. What's going on?
Ruben Swint
Reply With Quote
Old 02-01-2001, 10:38 PM
Registered User
Join Date: Mar 2000
Location: Outside Indianapolis, IN
Posts: 214
I wonder if it's the traction control or the transmission. My 94 E420 gives me a slight slip, then abrupt engagement of the driveline when going into drive first thing in the morning. It FEELS like a slipping rear end, but I don't see how a rear end could slip, so it must be the trans. I've seen another post that there is a service bulletin for these cars that involves changing an internal seal and making some adjustments. My guess is that it would be big bucks. I paid just under a grand to have external seals replaced on the trans on my old 300E. (ouch!)
Bob Johnston
03 E55
Comand/Nav/Bluetooth/Ipod added
(Oh man, this car is sooooo fast.)
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Diesel won't shut off with key this morning H-townbenzoboy Diesel Discussion 19 10-20-2005 08:49 PM
Benz decided to take a crap on me this morning djimmy31 Tech Help 40 03-14-2005 07:18 AM
Transmisssion Intermittently Slipping '84 300SD gasman Diesel Discussion 11 03-11-2005 09:34 PM
'77 280 SE auto transmission slipping culprit Tech Help 3 02-02-2003 11:14 AM
300e wont shift from 1-2 in morning rlumsd Tech Help 14 09-06-2001 05:15 PM

All times are GMT -4. The time now is 09:17 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page