PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/)
-   Tech Help (http://www.peachparts.com/shopforum/tech-help/)
-   -   Transmission Problem !!!please Help!!! (http://www.peachparts.com/shopforum/tech-help/134649-transmission-problem-please-help.html)

memario213 10-19-2005 03:56 AM

Transmission Problem !!!please Help!!!
 
1993 500sel/s500

123,331

the only records i have is for engine oil changes, i dont have any records on work done to the transmission

i bought the car in july 2005 with +121,000 miles this problem occured right after the odometer tunrned to 123,000 on the freeway. i cant explian exactly what happened at that time because my brother was drivng it when this first happened. but i can say what i have experinced.

the car seems to have a transmission problem

when im in the freeway my gear dosent seem to want to change when im doing about 80 mph and rpm is around 4000, which seems pretty high to me.

some other times when driving in the freeway, im not sure at exactly what rpm level but my rpm jumps up from one low level to a high level back down to what it was. i dont know if this is called a transmission slipiage.

i was told by a local oil lube shop that (does not specalize it mercedes) i just need to change my transmission filter and do a flush.

does anyone know if there is a possibility that it might be the transmission filter or anything else like some knind of sensor? im just tring to avoid even thinking about a trip to the dealer to replace this transmision.

im not to sure if this is my 3rd or 4th gear or passing gear.

if there is any other info that is needed to determine this problem let me know.

any info or suggestions would be helpful

thanks in advance

mbdoc 10-19-2005 09:10 AM

Sounds like the trans ISN'T shifteing into 4th gear, doubt that fluid change will help... but $150 is less than $3000....

TX76513 10-19-2005 09:40 AM

As said above if you are not sure when the last time the transmission was serviced, its a very good idea to make that investment. Also - click the DIY tab on the top of this screen and scroll down to General/Transmission tuning and read through that material.

Pete Burton 10-19-2005 12:44 PM

does your vehicle possibly have a stuck kickdown switch?

memario213 10-19-2005 09:17 PM

Pete Burton
 
Quote:

Originally Posted by Pete Burton
does your vehicle possibly have a stuck kickdown switch?


what is a kick down switch?

and how do i determine if i have a stuck kickdown switch?

thanks

Jarod 10-19-2005 09:31 PM

a kickdown switch is a small switch that when you floor the throttle pedal, the switch is activated, and kicks the transmission down a gear from it would normally be, for sudden accelleration, to determine if its stuck, you could test the wires with a multitester, or drive the car, and "activate the switch" and see if the tranny shifts down a gear.

memario213 10-19-2005 09:41 PM

Quote:

Originally Posted by Jarod
a kickdown switch is a small switch that when you floor the throttle pedal, the switch is activated, and kicks the transmission down a gear from it would normally be, for sudden accelleration, to determine if its stuck, you could test the wires with a multitester, or drive the car, and "activate the switch" and see if the tranny shifts down a gear.

ok i have felt that switch.

so if i step on the gas all the way down my transmission should drop a gear from the gear it is currently in?

if i wanted to test the wires were would i start. do you know how i can visually locate those wires?

im going out to test drive this right now

thanks

memario213 10-20-2005 03:54 AM

so i took the car on a test drive and before i took off, i was pressing that button with my hand and it goes in fine and comes out.

i drove the car around and form start i slammed on the pedal and the rpm level went up to 5000 so i let go of the gas, i dont know if thats normal for fast acceleration.

but while i was driving in second gear i slammed it again and to me it didnt feel as if the transmission droped a gear.

when i do slam the pedal all the way down it dosent feel to me as if im hitting that button. so i was just driving at a constint speed and i put my foot under the pedal and steped on that button alone and i could hear it click, but when i step on the pedal all the way down i dont hear that same click as when i step on the button alone. i dont know if the click noise is even suppose to be heard when you fully step on the pedal??

so im gussesing this aint the problem

let me know if i can try some other way to test this

i apprecaite all replies

thanks

memario213 10-22-2005 05:38 AM

any other thoughts

thanks

Bigmon 10-22-2005 02:56 PM

I had a 92 300E and did a similiar thing. In my case, the tranny filter was coming apart and was clogging one of the lines.

420driver 10-24-2005 08:34 PM

What happens alot is the shift linkage gets loose and slopy take your foot off the gas while doing about 65mph and try moving the shifter PARTIALY from the "d" gear to "n" very slowly untill you feel it shift into 4th. You should not have to go all the way in to "n" for it to shift . this does not always work but it shure is a cheap and inexpensive way to find out. BUT YOU MUST KEEP YOUR FOOT OFF THE GAS WHILE DOING THIS BECAUSE IT WILL DAMAGE YOUR TRANSMISSON BADLY.

memario213 11-23-2005 06:15 PM

Quote:

Originally Posted by 420driver
What happens alot is the shift linkage gets loose and slopy take your foot off the gas while doing about 65mph and try moving the shifter PARTIALY from the "d" gear to "n" very slowly untill you feel it shift into 4th. You should not have to go all the way in to "n" for it to shift . this does not always work but it shure is a cheap and inexpensive way to find out. BUT YOU MUST KEEP YOUR FOOT OFF THE GAS WHILE DOING THIS BECAUSE IT WILL DAMAGE YOUR TRANSMISSON BADLY.

i tried that but and it seems to shift to a lower gear.

memario213 11-23-2005 06:33 PM

so i had it checked out by a trusted mechanic and he said he doesnt know what it could be. he thinks it might be a solenoid . because it shifts sometimes when you fully step on it, and which is why he dosenst think the transmission is out.

he recommened me to a local trans. shop and they couldnt do anything because they dont have the plug connecter for this car.

so i went to a well know mbz shop out town and and they said they have never worked on the trans. of my model so they dont know if the trans is sealed which means it cant be repaired. and that i would need to by a new one.

either way i am not trying to have the trans rebuilt or even have the trans changed out.

but if worse comes to worse then i must.

but i would like to know if any has had this problem.

or does anybody know how a solenoid relates to a transmission. or if this can be the problem and how do i check

or any other thing i can try to dtermine the problem

i also replaced the throttle cable myself a couple of months ago because it had ripped, (the cable behind the engine) i dont know if this might be the problem maybe its not adjusted right.

thanks for everyones help

memario213 11-29-2005 06:01 AM

:confused:

memario213 11-30-2005 01:16 AM

:confused:


All times are GMT -4. The time now is 06:04 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website