Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 02-16-2001, 12:01 AM
Registered User
Join Date: Feb 2001
Posts: 6
I have a 1987/300E that takes a while to start after the car has sat over night.It start fine once the engine is warm.Any suggestions would be greatly appreciated.
Reply With Quote
Old 02-16-2001, 02:16 AM
Registered User
Join Date: Apr 2000
Posts: 412
Could be that the cold start injector is not funtioning properly of it could be that the fuel accummulater is not holding pressure overnight.
1990 190E 2.6
1996 Grand Voyager 3.3
1985 Mustang GT 5.0 5 SPD
1982 Suzuki GS 750T
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold start easy, Warm start hard on my E320 300EVIL Tech Help 11 12-16-2008 10:15 PM
hard starting after injector change???? h_shek Tech Help 3 04-20-2005 02:54 PM
300SD hard cold start - glow plugs or compression? PC Dave Diesel Discussion 16 03-24-2004 12:01 AM
Hard cold starting, rough idle 89 300E JAlex Diesel Discussion 5 05-15-2003 09:29 PM
86' 300E hard starting when cold JFAZ Tech Help 8 10-17-2002 03:53 PM

All times are GMT -4. The time now is 05:54 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page