Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-17-2001, 09:12 AM
CDMILL
Guest
 
Posts: n/a
my 82 300D HAS A ROUGH IDLE AFTER IT HAS RUN MILES ON THE ROAD AND I STOP, IT IS ALWAYS FINE WHEN IT IS COLD, JUST WANDERED IF ANYONE ELSE HAS HAD THIS PROBLEM AND IF SOMEONE HAS THE FIX FOR IT, THANKS , DAN
Reply With Quote
  #2  
Old 02-17-2001, 08:46 PM
Registered User
 
Join Date: Jul 2000
Location: Toronto, CANADA
Posts: 1,193
There are so many things that can cause a rough idle. Worn motor mounts, a miss, rich fuel mixture. Best to have it checked out.

__________________
Jason Priest
1999 E430
1995 E420 - retired
1986 420SEL - retired
Reply With Quote
  #3  
Old 02-28-2001, 10:03 PM
Benzman
Guest
 
Posts: n/a
Rough Idle

Check your sparkplug wires. Have had the same problems many times before and it was always the wires. Replaced the bad one and rough idle went away.
Reply With Quote
  #4  
Old 02-28-2001, 10:45 PM
Registered User
 
Join Date: Jul 2000
Location: Toronto, CANADA
Posts: 1,193
Have you tried posting on the diesel post below? You might get a quick answer from them. Forgive me for not knowing anything about diesels, but I don't think they have wires(as Benzman mentioned) do they?
__________________
Jason Priest
1999 E430
1995 E420 - retired
1986 420SEL - retired
Reply With Quote
  #5  
Old 03-01-2001, 12:52 AM
Registered User
 
Join Date: Feb 2000
Location: Santa Clarita, CA, USA
Posts: 133
Is it a turbodiesel? If so it may be the injection pump rack damper bolt. If these are fatigued or not adjusted properly, the engine will shake or rock when warmed up. There are many posts regarding this problem in the archives. Try doing a search. Hope this points you towards a solution.

Nolan
Reply With Quote
  #6  
Old 03-01-2001, 05:17 AM
Registered User
 
Join Date: Aug 2000
Posts: 67
change your motor mounts
Reply With Quote
  #7  
Old 03-02-2001, 02:59 PM
Bigshot
Guest
 
Posts: n/a
No wires on diesels! No plugs either. Dad's 82 would shake your fillings out, bad injectors. Could be a bunch of things but not the wires.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough cold idle on 1991 420SEL BENZ-LGB Tech Help 15 06-20-2012 05:18 PM
240D "nailing" & rough idle TedG Tech Help 0 07-28-2004 01:44 PM
my low, rough idle, stall, hot /start solution: E320/300 rvenerac Tech Help 3 11-20-2003 10:59 AM
Idle very rough when cold Hurshi Tech Help 2 02-10-2003 02:21 PM
ROUGH COLD IDLE PROBLEM SOLVED BENZ-LGB Tech Help 12 05-31-2001 01:50 AM



All times are GMT -4. The time now is 04:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page