Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-20-2005, 05:09 PM
Registered User
 
Join Date: Dec 2005
Posts: 47
Angry No Brakes?? Abs Light Is On + Bas & Esp Error's? Stuck In Park?

HI, I can't get my car out of park because when I step on the brake there's no brake light and I believe nothing telling the shifter that the brake is engaged?? So in other words, I can't even get the car towed because I can't get it in neutral.

I changed out the brake lamp switch and that did not work, not what??

I have a 2000 S500. (220.175)


Last edited by Johnny916; 12-21-2005 at 05:00 AM.
Reply With Quote
  #2  
Old 12-20-2005, 05:42 PM
Registered User
 
Join Date: Feb 2003
Location: Ontario, Canada
Posts: 3,160
You can place the selector in Neutral manually.
Check your Owners Manual, it describes the procedure.
__________________
2007 C 230 Sport.
Reply With Quote
  #3  
Old 12-20-2005, 05:44 PM
Registered User
 
Join Date: Feb 2003
Location: Ontario, Canada
Posts: 3,160
Quote:
Originally Posted by Johnny916
I changed out the brake lamp switch and that did not work, not what??
Did you re-set the new switch ?
__________________
2007 C 230 Sport.
Reply With Quote
  #4  
Old 12-20-2005, 05:47 PM
eddie's Avatar
Registered User
 
Join Date: May 2005
Location: JACKSONVILLE
Posts: 45
fuse maybe
__________________
2002 s500 white
2002 c 320 black
Reply With Quote
  #5  
Old 12-20-2005, 06:18 PM
Registered User
 
Join Date: Dec 2005
Posts: 47
Angry Reset The Switch??

How do I do that??
Reply With Quote
  #6  
Old 12-20-2005, 06:53 PM
Registered User
 
Join Date: Feb 2003
Location: Ontario, Canada
Posts: 3,160
Quote:
Originally Posted by Johnny916
How do I do that??
On my car, when you install a new brake switch, you have to extend the plunger of the new switch all the way out, before you mount it.
__________________
2007 C 230 Sport.
Reply With Quote
  #7  
Old 12-20-2005, 07:09 PM
ILUVMILS's Avatar
Senior Member
 
Join Date: Sep 2002
Posts: 2,759
Unlike other models, there's no emergency release feature to get the shifter out of PARK on a 220. Since the 220 has no steering lock, the shifter is part of the Drive Authorization System. To put it simply, all the drive authorization criteria must be met for the locking solenoid in the shifter to be de-activated.
Reply With Quote
  #8  
Old 12-20-2005, 07:10 PM
engatwork's Avatar
busy
 
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 12,640
Wonder what kind of car it is?
__________________
Jim
Reply With Quote
  #9  
Old 12-20-2005, 07:12 PM
Registered User
 
Join Date: Feb 2003
Location: Ontario, Canada
Posts: 3,160
hmmm, I'll keep MY car for a while.
__________________
2007 C 230 Sport.
Reply With Quote
  #10  
Old 12-20-2005, 07:13 PM
Registered User
 
Join Date: Feb 2003
Location: Ontario, Canada
Posts: 3,160
Quote:
Originally Posted by engatwork
Wonder what kind of car it is?
It's a 2000 S 500.
__________________
2007 C 230 Sport.
Reply With Quote
  #11  
Old 12-20-2005, 07:40 PM
Registered User
 
Join Date: Dec 2005
Posts: 47
Angry Here's A Picture Of My Fuse Box's Did Somebody Mix Them Up??

I took a picture of both engine compartment fuse boxes..

Here's a link, I would so much appreciate if someone checked them out.
http://www.jpamaro.com/auctions/fuxbox.htm

2000 S500. (220.175)

Last edited by Johnny916; 12-21-2005 at 05:01 AM.
Reply With Quote
  #12  
Old 12-22-2005, 11:21 AM
Senior Member
 
Join Date: Jun 2001
Location: Northern Calif. (Fairfield Area)
Posts: 2,225
Quote:
Originally Posted by engatwork
Wonder what kind of car it is?
Jim, Jim, Jim,

You're not reading close enough.
__________________
Auto Zentral Ltd.
Reply With Quote
  #13  
Old 12-22-2005, 02:56 PM
Registered User
 
Join Date: Dec 2005
Posts: 47
Angry The errors codes all gone..

I think they disappeared but I took the car to my Mercedes friend and he reset a bunch of things because I unplugged the battery..


But wait, the drivers door is still INOPERABLE so what now? We checked all fuses and they're good. I seriously doubt that tinging guy took out the panel. Besides they did work when I first got the car back.

Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page