Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-18-2001, 02:30 AM
Registered User
 
Join Date: Nov 2000
Location: Jacksonville, FL USA
Posts: 113
I have some more questions on the Ignition Control Unit. I have taken my car back from the shop that had been working on it and have decided to tackle it myself. They have claimed that 2 of the units I brought them were bad and have claimed that is the problem. Anyhow when I was working on the car today the wires at the coil had 12.5 volts flowing to them when the key was on and no voltage when the key was off. If there is voltage when the key is on does that mean the unit is good or what? I have cleaned the crankshaft position pickup plug and have tested the resistance which tested good and the coil is new. The coil wire and the spark plug wires seem to be in good condition, the distributor is in good condition and the piece in the middle that sends the juice to the rotor is good and the spring is still intact. The rotor looks good and all that. Now I am pretty much lost, I have looked at nearly everything you guys have told me but I am still not getting any spark at all. The ignition control unit that was on my car in the first place was part number 004 545 44 32, when I ordered the igntion control unit (over the phone) they said they were going to send me part number 008 545 64 32 which they said was an upgraded part, but sent me part number 005 545 85 32 which they also said was an upgraded part. Did I get the wrong part or could it just be a coincidence that I managed to get 2 bad used ignition control units. Thanks for putting up with my questions so far and thanks for your help.
__________________
Adam,
2003 Volkswagen Golf GL 24,000 miles. 1.9L I-4 TDI 5spd.

1986 300E. 115,000+ miles. 3.0L I-6 1st daily ride, around town only. (Gone)
Reply With Quote
  #2  
Old 02-18-2001, 03:23 AM
Registered User
 
Join Date: Apr 2000
Location: LEMONT-CHICAGO
Posts: 412
I would be suspicious about 2 bad control units. Maybe they can swap in a known good unit to see if it works. It could be something else. Let us know what happens.
__________________
1990 190E 2.6
1996 Grand Voyager 3.3
1985 Mustang GT 5.0 5 SPD
1982 Suzuki GS 750T
Reply With Quote
  #3  
Old 02-18-2001, 09:42 AM
Dr Parts
Guest
 
Posts: n/a
This is another one of the cases of part numbers crossing up and down. This 0045454432 changes part numbers manny times in the ETK and yes 0055458532 is the first number it changes to.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Light Control Unit? Oreo Tech Help 4 01-13-2005 05:17 AM
Good source for Climate control unit? HGV Diesel Discussion 10 07-22-2003 11:05 AM
S500 Climate control unit bigintruder Tech Help 6 06-02-2003 10:05 PM
Soft Top Control Unit Location - '91 500 SL jgl1 Tech Help 3 05-13-2003 08:19 AM
Removal climate control unit rsl007 Tech Help 1 09-27-2002 02:34 PM



All times are GMT -4. The time now is 09:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page