Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-30-2005, 08:17 AM
Algee101
 
Join Date: Oct 2005
Location: Atlanta, Ga
Posts: 28
MB Cd changer 2000 c230

Everytime I attempt to play a CD, I get "Maganize Empty" which comes up on the radio head unit. I had watched the CD changer load and it appears to be working, but even after cleaning the disks as well as the maganize it sills fails. Any suggestions?

Reply With Quote
  #2  
Old 12-30-2005, 10:27 PM
Registered User
 
Join Date: Jan 2003
Location: MA
Posts: 114
I have a similiar problem. Mine holds 6 CD's and only 3 work. I don't know much about CD's, but someone told me that there is an optical eye on CD burners/recorders that gets burned out. I'm wondering if CD players are the same.

Hopefully, someone here will have some answers.
Reply With Quote
  #3  
Old 12-30-2005, 10:37 PM
DR.DIESEL's Avatar
Senior Member
 
Join Date: Mar 2003
Location: Puget Sound, Washington St.
Posts: 522
Are you using production CD's or burned CD's?
__________________
Dr.Diesel -
Shop Foreman
Master Guild Mercedes-Benz Technician.

Think the dealer is expensive? Do you know how much it costs to train a dealer tech? Or buy the required MB special tools to have on hand?
Reply With Quote
  #4  
Old 12-31-2005, 10:08 AM
Algee101
 
Join Date: Oct 2005
Location: Atlanta, Ga
Posts: 28
Thanks, you both raise good points. The issue with an optical eye being burned out may or may not be the problem; however as far as the cd's they are all production. The six pack worked fine and just one day it quit, and gave me the "magazine empty" prompt. There is one thing that comes to mind; prior to failing I had loaded 4 burned cd's from a friend. They seemed to play fine, and it was soon after, that I noticed that the unit had failed. Could they be related?
Reply With Quote
  #5  
Old 12-31-2005, 02:24 PM
Registered User
 
Join Date: Jan 2003
Location: MA
Posts: 114
I use production CD's on mine. But, just for kicks I tried a burned CD and it still worked in the first 3 spots in the magazine. It's spots 4-6 that I get the Empty message.
Reply With Quote
  #6  
Old 01-01-2006, 12:26 PM
DR.DIESEL's Avatar
Senior Member
 
Join Date: Mar 2003
Location: Puget Sound, Washington St.
Posts: 522
Burned CD's tend to be around .5-.7mm thicker than Production Discs.
They will jam and cause havoc in certain MB changers.
MB released a DTB in 2001 about not using them, or else
issues may occur. When I see your problem, it is usually the microswitch
that triggers when the magazine is installed.
I have had limited success with a can of residue free air-duster.
Take the changer apart (if possible) and clean it out with duster spray.
this may help it back to normal operation.
Regards,
Dr.D
__________________
Dr.Diesel -
Shop Foreman
Master Guild Mercedes-Benz Technician.

Think the dealer is expensive? Do you know how much it costs to train a dealer tech? Or buy the required MB special tools to have on hand?
Reply With Quote
  #7  
Old 01-01-2006, 01:03 PM
aklim's Avatar
Registered User
 
Join Date: Apr 2000
Location: Location: Greenfield WI, USA
Posts: 8,514
I run burnt CDs and production ones in my 99 E300 and haven't had a problem yet.
__________________
01 Ford Excursion Powerstroke
99 E300 Turbodiesel
91 Vette with 383 motor
05 Polaris Sportsman 800 EFI
06 Polaris Sportsman 500 EFI
03 SeaDoo GTX SC Red
03 SeaDoo GTX SC Yellow
04 Tailgator 21 ft Toy Hauler
11 Harley Davidson 883 SuperLow
Reply With Quote
  #8  
Old 01-02-2006, 09:43 AM
Registered User
 
Join Date: Jun 2003
Location: Martha's Vineyard
Posts: 116
Quote:
Originally Posted by algee101
Everytime I attempt to play a CD, I get "Maganize Empty" which comes up on the radio head unit. I had watched the CD changer load and it appears to be working, but even after cleaning the disks as well as the maganize it sills fails. Any suggestions?
Try a new (magazine) casette, that solved my problems that were just as you described. I bought a couple of extras on ebay for 10 bucks.

__________________
1999 C280 Sport, 1967 911s Porsche
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page