Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-27-2001, 10:10 PM
NoDubs
Guest
 
Posts: n/a
First, I'd like to say that you techs are good!! Way to go guys. I saw you work with RFeely. Good job!

Secondly, on a related subject, my car starts hard sometimes as well. I bought my 93 400E with 110,000 miles in September. It had not been used for a few months before purchase. I now drive it every day and I have 125,000 miles.

The car will start fine in warm weather. If the temp is 19F~30F it will start rough, and 19F and under it will not start at all, ever. The car was garaged at all times prior to my ownership and it is outside all the time now. This is a pain since I live in MA and I am in VT once or twice a month.

What is the cause of this problem? I have tried dry gas, with minimal success. Any other suggestions? Thanks for your help.
Reply With Quote
  #2  
Old 02-27-2001, 11:00 PM
NoDubs
Guest
 
Posts: n/a
Well, I hope it's warm tomorrow...
Reply With Quote
  #3  
Old 02-27-2001, 11:26 PM
roas
Guest
 
Posts: n/a
Sorry I have no real answers to you issue.

Perhaps a couple of tankfuls of a premium fuel like Chevron and a fuel injection cleaner may help, along with a "Italian Tuneup", i.e. full throttle blasts.

Reply With Quote
  #4  
Old 02-27-2001, 11:32 PM
NoDubs
Guest
 
Posts: n/a
Car always sees 93 or 94 octane fuel.

Tried Fuel injector cleaner. Waste of money in my eyes.

Took her up to 120mph today. Up to 90-100mph everyday.

Thanks for the response.
Reply With Quote
  #5  
Old 02-28-2001, 12:43 PM
Michael's Avatar
Veteran
 
Join Date: Jul 1999
Location: CT, USA
Posts: 2,699
Maybe a weak spark is the culprit? I'm only guessing, but I do know that M119s are tough on their distributor caps. Perhaps by ensuring their serviceability you can at least eliminate one potential problem? Good luck!
__________________
"If everything seems under control, you're simply not going fast enough" --Mario Andretti

Michael
1995 E500 street car
1986 Porsche 944 Turbo S track car
Reply With Quote
  #6  
Old 02-28-2001, 06:16 PM
NoDubs
Guest
 
Posts: n/a
Hmm. I'll check that out. Thanks. I'll keep you posted.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
new 500e Ryan Featured Cars 4 01-27-2010 05:30 AM
Thinking of selling the 400E for a Corrado... thesheep Performance Paddock 13 07-19-2004 12:31 AM
European 400E specs and questions DangerMouse Tech Help 8 03-31-2004 11:06 PM
400E diag codes bourman Tech Help 4 12-30-2001 04:17 PM
What does 400E first gear start relay do? carman850 Tech Help 7 12-05-2001 07:08 PM



All times are GMT -4. The time now is 10:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page