PeachParts Mercedes-Benz Forum

PeachParts Mercedes-Benz Forum (http://www.peachparts.com/shopforum/)
-   Tech Help (http://www.peachparts.com/shopforum/tech-help/)
-   -   Jumpering fuel pump relay test, 380SL (http://www.peachparts.com/shopforum/tech-help/145239-jumpering-fuel-pump-relay-test-380sl.html)

seacoast_benz 02-10-2006 02:04 AM

Jumpering fuel pump relay test, 380SL
 
A quick SOS request here. I have a nonstarter 1983 380SL on hand. Turns over fine but does not fire. I suspect a failed fuel pump relay, and I know where that is, and I know that it can be tested by jumpering pins, and I've done that procedure twice before.

The catch is that I'm away from my personal tech notes. I do have access to the 107-series MBZ service CD, but that is so badly organized and unindexed that I can't recall how to find the relay pinout. And I would hate to mess things up even more by jumpering the wrong pins.

This is a seven-pin relay, three pins in the upper row, four in the lower:

31 15 87

50 TD 30 87k

Can anyone definitively confirm the jumped pair? Thanks!

s/b

--

erubin 02-10-2006 07:15 AM

I guess you don't hear the pump come on for a few seconds when you turn the key? I've seen the answer to your question on this forum.

slfan 02-10-2006 09:34 AM

To jump the fuel pump relay connect plug holes 7 and 8. 7 mates to pin 87 of the relay and 8 mates to 30 on the relay.

seacoast_benz 02-10-2006 09:35 PM

Thank you, slfan! That did the trick. High marks for helpfulness.

From now on, I am going to leave in the glove box a microbaggie with a jump wire and a note of which pins to use. If this had happened in a remote location, and I had not had the pinout info, we would have been a red-faced tow-in.

Here's the mystery. Tested the start procedure again before jumpering. Turned over, no fire, just as before. OK, let's jump the pins. Pulled the relay, jumped the appropriate pins, reinserted the relay, heard the pump run. Hit the starter. Immediate fire. Ran well for five minutes' idle.

At that point, I did another test. I shut down, removed the relay, removed the jumper wire, reinserted the relay, and attempted a start. Successfully. It has started on every attempt since then, with no jumper. Baffling.

Intermittent internal fault in the relay?

Anyway, erubin asked,

I guess you don't hear the pump come on for a few seconds when you turn the key?

No. I don't normally hear it in this vehicle. I do hear the pump come on to prepressurize the system in some other vehicles when the key is first turned to the "ready" position, but have never heard it in this one when performing the identical action.

I certainly did hear the pump run, loudly, when the relay was jumped.

erubin 02-11-2006 11:01 PM

Glad to see you got it covered. My suggestion to listen for the pump with KOEO wouldn't work on your car. The fuel pump on your car is energized only when the starter is activated and as long as the engine is running.


All times are GMT -4. The time now is 06:09 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website