Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 03-01-2001, 05:44 PM
Posts: n/a
Friend's 92 400E (W124), 79kmi, pauses slightly when trying to start off. Driver presses accelerator slowly & carefully, gets no response for a moment, then car leaps forward - not violently - just annoyingly. Any tips? TIA
Reply With Quote
Old 03-01-2001, 06:07 PM
JCE's Avatar
JCE JCE is offline
Down to the Wear Bars
Join Date: May 1999
Location: So Kalifornia
Posts: 2,189
Does it only do this when cold, or all the time?

2003 Firemist Red/grey leather SL 500
2015 Palladium Silver/black mbtex GLK 350
1987 Smoke Silver/burgundy mbtex 300E Sportline (SOLD)

Click to see 87 300E
Reply With Quote
Old 03-01-2001, 08:25 PM
Posts: n/a
All the time.
Reply With Quote
Old 03-01-2001, 08:35 PM
Registered User
Join Date: Nov 2000
Location: Houston, TX, USA
Posts: 185
TUNE UP??? Im doing it on my 400E this week. I didn't think I needed one till the other day I pulled the Caps and Rotors off for the helluv it. Geez, were they disgusting! If that doesnt fix's his wiring harness look? Mine's destroyed too causing the external fans to not come on and overheat in idle. Wiring harness also contains injector wires, maybe causing hesitation? There really could be many things causing this. Just something to check out! Let me know what yall find out, always interested in 400E problems!

Peter Balias
1992 400E
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
new 500e Ryan Featured Cars 4 01-27-2010 04:30 AM
Thinking of selling the 400E for a Corrado... thesheep Performance Paddock 13 07-18-2004 11:31 PM
European 400E specs and questions DangerMouse Tech Help 8 03-31-2004 10:06 PM
400E diag codes bourman Tech Help 4 12-30-2001 03:17 PM
What does 400E first gear start relay do? carman850 Tech Help 7 12-05-2001 06:08 PM

All times are GMT -4. The time now is 02:14 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page