Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 03-06-2001, 09:59 PM
Posts: n/a
My 300Sd has been in the shop for a while.. i called the mechanic and he said he cant figure out a problem in the tranny.. according to him the car skips gears.. and it goes from 1 to 3..
thats all the information i got.. and im postin here to c if i can give this guy a clue..
any ideas?

-thanks jivesh
Reply With Quote
Old 03-07-2001, 09:26 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
The tranny starts in second so, I guess it is going from second to fourth?

In any case, I would say that it is rebuild time.
Donnie Drummonds
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pointy gears on a 1988 420 sel? Blu 420Sel Tech Help 12 04-23-2003 11:34 PM
can you buy JUST the gears for an odometer? RG5384 Diesel Discussion 13 02-28-2002 03:00 AM
antennae gears mjkinsley Car Audio and Multimedia 12 02-25-2002 10:36 PM
No Forward Gears........HELP! MERCEDES300CE Tech Help 6 01-09-2002 05:31 PM
Sd repost.. Skips gears.. Diesel Discussion 2 03-09-2001 06:38 AM

All times are GMT -4. The time now is 01:29 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page