Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help



Go Back   PeachParts Mercedes-Benz Forum > Mercedes-Benz Tech Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-30-2006, 08:53 AM
rdanz's Avatar
Registered User
 
Join Date: Sep 2002
Posts: 1,158
Aux. Fans

Spring fever
I have never heard the aux. fans working in my car. how can I test them to see if there working and what temp are they supposed to come on. I heard there supposed to run when you turn on ac. true or false? 94S

Reply With Quote
  #2  
Old 03-30-2006, 09:03 AM
JBR's Avatar
JBR JBR is offline
Registered User
 
Join Date: Nov 2005
Posts: 122
I have heard the same thing about the A/C. Iam not sure about your car, but I was told that with a 450sl. Pull the single wire of the water temp sensor, front of engine, and ground the wire to the engine. Key on. Hopes this helps.
__________________
Stable:
1973 450sl
1978 red diamond ice vette
1975 steel blue convertable vette
2002 steel blue dakota quad.
Reply With Quote
  #3  
Old 03-30-2006, 09:22 AM
jpp jpp is offline
Banned
 
Join Date: Mar 2006
Posts: 27
Quote:
Originally Posted by rdanz
Spring fever
I have never heard the aux. fans working in my car. how can I test them to see if there working and what temp are they supposed to come on. I heard there supposed to run when you turn on ac. true or false? 94S
THE FANS WILL ONLY COME ON AT 160 DEGREES WITH THE A/C RUNNING
Reply With Quote
  #4  
Old 03-30-2006, 09:54 AM
Registered User
 
Join Date: Nov 2005
Location: United Kingdom
Posts: 7
My understanding is they come on when either the engine gets up to about 105 at fast speed, or when the aircon is turned on, but spin at a slower speed.

You can trick the temp sensor by unplugging and shorting the cable, which makes it work as a closed switch. Mine didn't work originally but a few smart taps on the spindle of the fan and a dose of WD40 did the trick. I drilled a tiny hole in the fan cover and sprayed through that, and sealed up afterwards.
Reply With Quote
  #5  
Old 03-30-2006, 10:32 AM
Ali Al-Chalabi's Avatar
Senior Member
 
Join Date: Nov 2000
Location: Knoxville, TN
Posts: 1,837
I assume you mean a 94 S class? If so, I believe low speed is tied to the A/C operation and the cut-in point for high speed is around 107C.
__________________
Ali Al-Chalabi

2001 CLK55
1999 Dodge Ram 2500 Cummins Diesel
2002 Harley-Davidson Fatboy
Merlin Extralight w/ Campy Record
Reply With Quote
  #6  
Old 03-30-2006, 10:36 AM
JimF's Avatar
'94 S500: only 793 sold!
 
Join Date: Mar 2001
Location: San Diego, CA
Posts: 1,933
Quote:
Originally Posted by rdanz
Spring fever
I have never heard the aux. fans working in my car. how can I test them to see if there working and what temp are they supposed to come on. I heard there supposed to run when you turn on ac. true or false? 94S
Check the table in 'blue' in MENU#18; it shows the temp and pressure 'trigger' points for the aux fans.

__________________
Regards . . . . JimF
-------------------
'94 S500 Cpe

Visit my Mercedes Web Page
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page